www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Welche Spannung für Schweißerschutzgläser?


Autor: Egon Müller (kpc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich bin mir nicht sicher, ob ich hier richtig bin.
(wenn nicht, wo gäbe es ein passendes Forum?)
also, ich versuche es mal:

Hat vielleicht jemand eine Ahnung, mit welcher Spannung die Gläser
bzw. Halbleiterschichten gespeist werden, die in den selbst abdunkelnden
Schweißerhelmen verbaut sind?

Ich habe nämlich eine solche Kassette von der Firma Speedglas auf dem 
Tisch, die in der Dunkelheit durch eine angelegte Spannung hell werden 
müßte, das aber leider nicht tut.

Um zu unterscheiden, ob die Elektronik die passende Spannung nicht 
erzeugt oder ob der Scheiben-Block nicht mehr funktioniert (ist zwar 
wenig benutzt, aber schon ca 20 Jahre alt), würde ich gern eine Spannung 
von außen anlegen (sofern ich die richtige Polung irgendwie herausfinden 
kann).
Vermutlich sind es 12V, denn die Batteriespannung beträgt 12V und es 
sind nur zwei CD4070BE (=Logikelemente) sichtbar.

Kann mir da jemand helfen?

Vielen Dank schon mal
Egon

Autor: Stefan Wimmer (wswbln)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...wenn das ein LCD ist, AUF KEINEN FALL mit Gleichspannung drangehen, 
sonst zerstörst Du Dir ganz schnell die dünnen Elektroden durch 
Elektrolyse!
Die 4070-er XORs stellen bestimmt einen Oszillator dar, der via C auf 
den LCD-Block gekoppelt wird.

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ist zwar wenig benutzt, aber schon ca 20 Jahre alt

Gabs damals schon LCDs in der Größe?

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Egon,

Egon Müller wrote:

> Hat vielleicht jemand eine Ahnung, mit welcher Spannung die Gläser
> bzw. Halbleiterschichten gespeist werden, die in den selbst abdunkelnden
> Schweißerhelmen verbaut sind?

Ahnung in dem Sinn nicht, aber ich weiß so ungefähr wie die Dinger 
funktionieren.

> Ich habe nämlich eine solche Kassette von der Firma Speedglas auf dem
> Tisch, die in der Dunkelheit durch eine angelegte Spannung hell werden
> müßte, das aber leider nicht tut.

                            FALSCH.

die Scheibe ist immer HELL und wird beim anlegen einer Spannung DUNKEL.
egal wie hell oder dunkel es in der Umgebung ist.
entscheidend hierfür ist ein sprunghafter anstieg der Helligkeit.
Du kannst sogar mit so einem Helm direkt in die Sonne gucken, ohne das 
dir was an den Augen passiert.

> Um zu unterscheiden, ob die Elektronik die passende Spannung nicht
> erzeugt oder ob der Scheiben-Block nicht mehr funktioniert (ist zwar
> wenig benutzt, aber schon ca 20 Jahre alt), würde ich gern eine Spannung
> von außen anlegen (sofern ich die richtige Polung irgendwie herausfinden
> kann).
> Vermutlich sind es 12V, denn die Batteriespannung beträgt 12V und es
> sind nur zwei CD4070BE (=Logikelemente) sichtbar.

wenn ich das richtig in Erinnerung habe bzw. vor 20 Jahren die richtigen
Infos bekommen habe, funktioniert der Glaseinsatz wie ein LCD Display
und die Helligkeit wird mit einer art Kontrastregelung gemacht.
( ich hab selber seit 20 Jahren so einen Helm. den bau ich aber nicht 
auseinander )

die Idee da ne externe Spannung an das Glas zu legen, kannst erst mal 
vergessen. Ich glaube auch nicht, das das Glas oder die Elektronik
defekt sind.
In dem Helm ist auch eine Solarzelle eingebaut.
Das ist der erste verdächtige.
Guck mal nach, ob die noch Spannung liefert und ob die auch 
Spannungssprünge mitmacht.
( so was lässt sich am besten mit nem Scop, Schreibtischlampe und einem
stück Papier testen )
Dann ist weiter in dem Helm ein kleiner Akku oder ein GOLD-CAP verbaut.
das ist der zweite verdächtige.

und mach mal bilder von dem ganzen Zeug. die sagen meist mehr als 
tausend Worte. Das Gls ( Display ) hat bestimmt mehr als zwei 
Anschlüsse.

lg
Peter

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Uhu Uhuhu wrote:
>> ist zwar wenig benutzt, aber schon ca 20 Jahre alt
>
> Gabs damals schon LCDs in der Größe?

klare Antwort

JA

lg
Peter

Autor: Sparky (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Kann mal einer der Vorredner einen Link posten, wo man einen deratigen 
Helm / Gläser findet? Ich hab gar nicht gewusst, das es sowas gibt (ich 
kenne nur die normalen Schweissbrillen / -Schilde).

Danke,

Sparks

Autor: Egon Müller (kpc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sparky wrote:
> Hi!
>
> Kann mal einer der Vorredner einen Link posten, wo man einen deratigen
> Helm / Gläser findet? Ich hab gar nicht gewusst, das es sowas gibt (ich
> kenne nur die normalen Schweissbrillen / -Schilde).
>
> Danke,
>
> Sparks

Hi Sparks

das Ding nennt sich (in meinem Fall) Speedglas, das war vormals eine 
schwedische Firma, die jetzt unter 3M zu finden sein dürfte.
Aber unter Speedglas findest Du z.B. bei Ebay so mancherlei.

Das Gerät ist eine feine Sache, wenn es funktioniert, hat aber auch 
seinen Preis (so um 300€).
mfg
Egon

Ein Bild mach ich davon, hoffentlich läßt es sich hochladen.

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich benutze so nen Speedglass Helm auf Arbeit, und ich kann dir dazu 
sagen, daß die Scheibe im ausgeschalteten Zustand recht hell ist. Beim 
Einschalten des Helms wird diese aber noch ein klein wenig heller! Den 
Abdunklungs-Grad beim Schweißen kann man in 3 Stufen einstellen. 
Versorgt wird der Helm durch 2 Lithium-Knopfzellen, also mit 6 Volt. 
Hoffe das hilft weiter

Mfg Matze

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach Ja, man kann auch noch einstellen, ob der Helm auf pulsierendes 
Licht reagiert, oder man kann manuell die Helligkeit einstellen, ab der 
er Abdunkelt. Also schon ne recht anspruchsvolle Elektronik

Autor: Egon Müller (kpc)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Peter S* wrote:
> hallo Egon,
>
> Egon Müller wrote:
>
>> Hat vielleicht jemand eine Ahnung, mit welcher Spannung die Gläser
>> bzw. Halbleiterschichten gespeist werden, die in den selbst abdunkelnden
>> Schweißerhelmen verbaut sind?
>
> Ahnung in dem Sinn nicht, aber ich weiß so ungefähr wie die Dinger
> funktionieren.
>
>> Ich habe nämlich eine solche Kassette von der Firma Speedglas auf dem
>> Tisch, die in der Dunkelheit durch eine angelegte Spannung hell werden
>> müßte, das aber leider nicht tut.
>
>                             FALSCH.
>
> die Scheibe ist immer HELL und wird beim anlegen einer Spannung DUNKEL.
> egal wie hell oder dunkel es in der Umgebung ist.
> entscheidend hierfür ist ein sprunghafter anstieg der Helligkeit.
> Du kannst sogar mit so einem Helm direkt in die Sonne gucken, ohne das
> dir was an den Augen passiert.
>
>> Um zu unterscheiden, ob die Elektronik die passende Spannung nicht
>> erzeugt oder ob der Scheiben-Block nicht mehr funktioniert (ist zwar
>> wenig benutzt, aber schon ca 20 Jahre alt), würde ich gern eine Spannung
>> von außen anlegen (sofern ich die richtige Polung irgendwie herausfinden
>> kann).
>> Vermutlich sind es 12V, denn die Batteriespannung beträgt 12V und es
>> sind nur zwei CD4070BE (=Logikelemente) sichtbar.
>
> wenn ich das richtig in Erinnerung habe bzw. vor 20 Jahren die richtigen
> Infos bekommen habe, funktioniert der Glaseinsatz wie ein LCD Display
> und die Helligkeit wird mit einer art Kontrastregelung gemacht.
> ( ich hab selber seit 20 Jahren so einen Helm. den bau ich aber nicht
> auseinander )
>
> die Idee da ne externe Spannung an das Glas zu legen, kannst erst mal
> vergessen. Ich glaube auch nicht, das das Glas oder die Elektronik
> defekt sind.
> In dem Helm ist auch eine Solarzelle eingebaut.
> Das ist der erste verdächtige.
> Guck mal nach, ob die noch Spannung liefert und ob die auch
> Spannungssprünge mitmacht.
> ( so was lässt sich am besten mit nem Scop, Schreibtischlampe und einem
> stück Papier testen )
> Dann ist weiter in dem Helm ein kleiner Akku oder ein GOLD-CAP verbaut.
> das ist der zweite verdächtige.
>
> und mach mal bilder von dem ganzen Zeug. die sagen meist mehr als
> tausend Worte. Das Gls ( Display ) hat bestimmt mehr als zwei
> Anschlüsse.
>
> lg
> Peter



anbei ein Bild. Leider ist das Gerät nicht sehr fotogen (alles schwarz 
in schwarz). Die beiden IC's tragen die Aufschrift CD 4070BE, die 
Batterie ist 12 V. Links neben dem Glaspack das helle Gebilde ist eine 
der drei Lichtsensoren (Transistor?, Diode? Widerstand?). Darunter, 
nicht zu erkennen, führen zwei Drähte an das Glaspack. Auf der rechten 
Seite ist auch ein Lichtsensor und noch zwei Anschlußdrähte. Das 
optische System hat also vier Anschlüsse.

Ohne Spannung ist die Scheibe dunkel, man kann bequem in die Sonne 
sehen, aber auf dem Schweißtisch sieht man nichts.
Die normale Funktion ist wohl so, daß die angelegte Spannung das Glas 
aufhellt, bis die Lichtsensoren einen Schweißlichtbogen erkennen und die 
Spannung unterbrechen.

lg
Egon

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Egon,

also, das Ding sieht ganz anders aus, als die Helme die ich kenne.
Scheint neueren Datums zu sein.

So wie ich das jetzt sehe, gibt es bei deinem Helm keine Solarzelle.
Das Schutzglas wird nur über eine Batterie versorgt.

Ich gehe mal davon aus, das die richtig eingebaut ist und auch nicht 
leer ist.

Mit deiner Annahme, das rechts und links vom Display die Photosensoren 
sitzen,
hast du vermutlich recht. Die Anschlüsse für das Display selbst, sitzen 
unten
in der Mitte rechts neben dem Widerstand. Das weise Gebilde über der 167 
vom
Zollstock links neben den IC ist vermutlich der Helligkeitsregler.
( das ding sieht mir wie ein Poti aus )
Rechts das rote Gebilde ist vermutlich der Schalter um das Ding 
einzuschalten.

jetzt mal ne Frage, hast du schon mal die Versorgungsspannung an den 
zwei IC's
gemessen ?? sollten dann 12V von der Batterie sein.
( ich hab da ne ganz dummen verdacht, das der Schalter nimmer will )


und guck mal, ob an den zwei Anschlüssen vom Display ( die in der Mitte 
)
eine Wechselspannung von ca. 3 bis 5 Volt anliegt.

lg
Peter

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Sparky

guck mal in der e-Bucht nach Schweißhelmen.
da findest du jede Meng von den Automatik Helmen.

hab da auch ne Auktion gefunden, in der nur das Display verkauft wird,
wie es in meinem Helm ( mit Solarzelle ) eingebaut ist.

http://i11.ebayimg.com/06/i/000/b6/30/8a49_1.JPG

Ich kann nur sagen, ich will nix anderes mehr zum Schweißen.
( das sagt dir jeder, der mal mit so etwas gearbeitet hat )

lg
Peter

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Egon

hmm....

wieso Quatschen die bei e-Bay da was von 3 oder 6 Volt Lithium Batterien 
??

bist du dir sicher, das da ne 12 Volt rein muss ???

lg
Peter

Autor: Matthias Becher (matthias882)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also bei meinem mit Solarzelle sind auch 2 Stück CR2032 drin, also 6V

Autor: kpc (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter,

die Stromversorgung werde ich morgen mal durchmessen, hoffentlich hast 
Du recht mit der Vermutung, daß der Schalter nicht mehr mag, das wäre 
das Optimum!

Deine Bildinterpretation ist richtig:
das Gebilde links neben der 167 ist ein Poti (Helligkeitseinstellung), 
ganz rechts, neben der Batterie, ist der Schiebeschalter.
Das "Batteriefach" ist eine Fehlkonstruktion, die Kontakte sind sehr 
wackelig.
Von den drei Lichtsensoren sitzen zwei an den Schmalseiten des 
Glasblocks (zu erkennen an der weißlichen Silikonmasse), der dritte in 
der Mitte neben dem Widerstand.

Die Batterie schien mir deshalb 12V zu haben, weil eine solche drin war, 
ich habe mir da keine Gedanken gemacht. Ich vermute, die moderneren 
Geräte kommen mit weniger aus.

Ich werde mir die Datenblätter zu den IC's beschaffen - wegen der 
Spannungen und Anschlüsse. Ob man auch noch herauskriegt, wozu da 
Logikbausteine gut sein sollen?

lg
Egon

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Egon,

> Ich werde mir die Datenblätter zu den IC's beschaffen - wegen der
> Spannungen und Anschlüsse.
>


hier ist das Datenblatt für den 4070
http://www.datasheetcatalog.net/de/datasheets_pdf/...

ist Pin 7 für Masse und Pin 14 für die 12 Volt.

>Ob man auch noch herauskriegt, wozu da
> Logikbausteine gut sein sollen?
>

das hat dir "  Stefan Wimmer (wswbln) " schon in seinem Post 
beschrieben.

die bilden einen Oszilator um aus der Gleichspannung Wechselspannung zu 
machen. LCD Displays vertragen keine Gleichspannung. die müssen mit 
Wechselspannung betrieben werden.

Kannst auch noch mal gucken, ob die Batteriekontakte schön sauber sind.

Was macht eigentlich das Display, wenn keine Batterie eingesetzt ist ??
Ist es da dann hell ??

lg
Peter

hier noch ein Link zur Info über LCD's
http://de.wikipedia.org/wiki/LC-Display

Autor: KPC (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter,
ich bin noch zu nichts gekommen, morgen vormittag habe ich vielleicht 
Zeit.

> Was macht eigentlich das Display, wenn keine Batterie eingesetzt ist ??
> Ist es da dann hell ??

nein, es ist dunkel, man kann bequem in die Sonne schauen und auf der 
Werkbank sieht man nichts

lg
Egon


PS funktioniert hier im Forum das Zitieren nicht mehr?

Autor: Rahul Der trollige (rahul)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>PS funktioniert hier im Forum das Zitieren nicht mehr?

Dazu muß man angemeldet sein (und sich nicht als Gast hier 
rumtreiben...).

Autor: Egon Müller (kpc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rahul Der trollige wrote:
>>PS funktioniert hier im Forum das Zitieren nicht mehr?
>
> Dazu muß man angemeldet sein (und sich nicht als Gast hier
> rumtreiben...).

Stimmt, Du hattest recht.
E.

Autor: Egon Müller (kpc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter

Peter S* wrote:
> hallo Egon,
> hier ist das Datenblatt für den 4070
> http://www.datasheetcatalog.net/de/datasheets_pdf/...
>
vielen Dank!
>
> ist Pin 7 für Masse und Pin 14 für die 12 Volt.

Ich habe etwas an dem Ding herumgemessen. Der Schalter hat tatsächlich 
einen Schaden in Form eines hohen, schwankenden Widerstandes, also 
Kontaktprobleme.

An den Pins 7 und 14 liegt die Batteriespannung an! (sind derzeit 10,9V)
>
> Kannst auch noch mal gucken, ob die Batteriekontakte schön sauber sind.
>
Sie sind zwar (jetzt) sauber, haben aber wenig Adruckkraft. Da werde ich 
was machen müssen.

> Was macht eigentlich das Display, wenn keine Batterie eingesetzt ist ??
> Ist es da dann hell ??

Nein, es ist dunkel (wie es sich gehört, wegen der Sicherheit für den 
Benutzer bei Batterieproblemen).

Trotz der richtigen Speisespannung tut sich aber leider nichts.

Gibt es vielleicht irgendwo ein paar Unterlagen, aus denen jemand wie 
ich mit solidem Halbwissen nachvollziehen kann, wie man aus acht 
Oder-Gliedern einen Oszillator baut?
In meiner eigenen Literatur finde ich leider nichts - da ist vieles noch 
analog.

Ich würde das gern verstehen, besonders weil mir verdächtig vorkommt, 
daß an einem IC die Pins 8 und 9 (zusammengehörende Eingänge für ein 
Oder-Glied) und am anderen 14 und 13 (ein Oder-Eingang = high) verbunden 
zu sein scheinen (man sieht das unter dem Stereomikroskop nicht so gut).
Möglicherweise ist das für die Funktion erforderlich, aber dann wäre es 
doch ordentlich im Platinenlayout angelegt. Hier dagegen sieht es so 
aus, als wäre es etwas breitgelaufenes Lot auf der Bauteilseite(!).
Nun, hat es ja mal funktioniert, aber da war es noch nicht ankorrodiert.

Wenn ich wüßte, wie es funktioniert, könnte ich vielleicht mittels Oszi 
den Fehler finden.

lg
und gute Nacht
Egon

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
moin Egon,

> Gibt es vielleicht irgendwo ein paar Unterlagen, aus denen jemand wie
> ich mit solidem Halbwissen nachvollziehen kann, wie man aus acht
> Oder-Gliedern einen Oszillator baut?

Google ist dein Freund. ;-)
http://homepages.internet.lu/absolute3/tronic/digosz1.htm

> Ich würde das gern verstehen, besonders weil mir verdächtig vorkommt,
> daß an einem IC die Pins 8 und 9 (zusammengehörende Eingänge für ein
> Oder-Glied) und am anderen 14 und 13 (ein Oder-Eingang = high) verbunden
> zu sein scheinen (man sieht das unter dem Stereomikroskop nicht so gut).

Das sind vermutlich unbenutzte Gatter.
Das ist normal. Die müssen bei C-Mos Bausteinen immer auf ein festes 
Potential gelegt werden um den Chip nicht zu zerstören.

> Möglicherweise ist das für die Funktion erforderlich, aber dann wäre es
> doch ordentlich im Platinenlayout angelegt. Hier dagegen sieht es so
> aus, als wäre es etwas breitgelaufenes Lot auf der Bauteilseite(!).

Das kann auch auf der Bauteilseite unter den IC's verdratet sein.
Da hilft im Zweifelsfall nur auslöten und gucken.

> Nun, hat es ja mal funktioniert, aber da war es noch nicht ankorrodiert.

Da hilft nur saubermachen mit Zahnbürste und Isopropanol und ev. 
nachlöten.
es kann sein, das da dann auch kalte Lötstellen drin sind.

Wenn du an dem ganzen Ding Korrosionsprobleme hast wird vermutlich der
Poti auch ne macke haben. Da hat dann der Schleifer keinen Kontakt mehr
zur Widerstandsbahn.
( kann man erst mal versuchen mit Kontaktspray oder Tunerspray zu 
beheben.
  hält aber nicht besonders lange. Da ist austauschen angesagt. )


>
> Wenn ich wüßte, wie es funktioniert, könnte ich vielleicht mittels Oszi
> den Fehler finden.
>

na jetzt müsstest du aber wissen, wie es funktioniert, ODER ???
( am Display muss Wechsel oder Rechteckspannung anliegen. )

im Zweifelsfall musst du dir einen Schaltplan von der ganzen Sache 
zeichnen. Das ist ja bei dem kleinen Ding kein großer Akt.

lg
Peter

Autor: Egon Müller (kpc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter,
vielen Dank, ich werde mich mal schlau machen, was die Funktion angeht 
und dann messen.

Aber eine ganz wichtige Frage habe ich noch garnicht gestellt:

An was geht denn so ein Gebilde überhaupt kaputt? Ist es die Elektronik 
mit
allen möglich Problemen oder sind es etwa doch die LCDs, die nicht das 
ewige Leben haben?????

lg
Egon

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Egon,

Egon Müller wrote:

>
> Aber eine ganz wichtige Frage habe ich noch garnicht gestellt:
>
> An was geht denn so ein Gebilde überhaupt kaputt? Ist es die Elektronik
> mit
> allen möglich Problemen oder sind es etwa doch die LCDs, die nicht das
> ewige Leben haben?????
>
> lg
> Egon

;-))

die Frage ist gut.
und wird dir keiner RICHTIG beantworten könne.

da gibt es zu viel Faktoren.

rein Theoretisch müsste so ein Ding ewig leben.

Wenn da nicht zb. wäre....

Das Display bekommt Gleichspannung, weil der Ozilator nicht schwingt.
Die Flüssigkeitskristalle laufen aus dem Display aus, weil die Klebung 
zwischen den Gläsern undicht ist.
Das Display friert ein, weil es zu kalt geworden ist und wird deshalb 
undicht.
Das Display geht kaputt, weil einer einen Schweißerhammer drauf geworfen 
hat.
Das Display Glas verzieht sich, weil es nicht richtig wärme behandelt 
wurde.
Die Halbleiter versagen Ihren dienst, weil's zb. zu warm war.
Die ganze Elektronik geht kaputt, weil sie in ungünstiger Atmosphäre 
gelagert oder betrieben wird.

usw.......

lg
Peter

Autor: Egon Müller (kpc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter

> Wenn da nicht zb. wäre....
>
> Das Display bekommt Gleichspannung, weil der Ozilator nicht schwingt.
> Die Flüssigkeitskristalle laufen aus dem Display aus, weil die Klebung
> zwischen den Gläsern undicht ist.
> Das Display friert ein, weil es zu kalt geworden ist und wird deshalb
> undicht.
> Das Display geht kaputt, weil einer einen Schweißerhammer drauf geworfen
> hat.
> Das Display Glas verzieht sich, weil es nicht richtig wärme behandelt
> wurde.
> Die Halbleiter versagen Ihren dienst, weil's zb. zu warm war.
> Die ganze Elektronik geht kaputt, weil sie in ungünstiger Atmosphäre
> gelagert oder betrieben wird.
>
> usw.......

Ja, genau so habe ich mir das vorgestellt.

Ich bin gerade bei der Suche nach einer Fibel, in der verständlich 
erklärt wird, wie man aus Oder-Gliedern einen Oszillator macht. 
Oder-Schaltungen waren für mich bisher eher ein Sinnbild für statisches 
Verhalten.
Es ist zwar schon mal ein Widerstand und eine Kondensator vorhanden, 
aber dann müßte doch noch ein Schmitt-Trigger dabei sein.

Trotzdem schwingt da etwas.
Ich habe mal in einem sehr sehr provisorischen "Meß"-Aufbau (in jeder 
Hand eine Meßspitze und keine Hand mehr für den Oszi) die Kurvenform an 
den Eingängen der Glaspacks angesehen. Sie verändert sich sehr, mal eher 
rechteckig mit Sägezahn-Anklängen und dann wieder sichelförmig.
Die Frequenz lag bei 100Hz und Vss bei 6V. Und natürlich unterschiedlich 
an beiden Seiten.

Schönen Abend noch
Egon

Autor: Egon Müller (kpc)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Peter


Ich habe nochmals die Kurvenform mit soliderem Meßaufbau betrachtet.
Wenn ich auch (noch) nicht weiß, wie es funktioniert, jedenfalls sehen 
die Kurven sehr schön aus:
Sie erinnern an Sinuskurven, d.h. auf der Nullinie und bei den +/-Maxima 
sieht man waagerechte Striche und die senkrechten Übergänge kann man 
sich dazudenken, für meinen Oszi sind sie zu schnell.
Die Frequenz beträgt 37 Hz und Scheitelspannung ist +/- 10V 
(=Batteriespannung). Und dies ist gleich an beiden Seiten des Glaspacks.
Ich schätze, das ist so, wie es sein muß.
Dabei ist aber die Scheibe undurchsichtig.

Mein Fazit: Die LCD's sind defekt.

Bleibt nur die Anschaffung eines neuen Schweißerhelms (kostet in der 
billigsten Form ca 139,- (oder 149,-?) +MWSt.).

Nochmals schönen Abend
wünscht
Egon.

Autor: Peter S* (sandmannnn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Egon,

Egon Müller wrote:
> Hallo Peter
>
>
> Ich habe nochmals die Kurvenform mit soliderem Meßaufbau betrachtet.
> Wenn ich auch (noch) nicht weiß, wie es funktioniert, jedenfalls sehen
> die Kurven sehr schön aus:
> Sie erinnern an Sinuskurven, d.h. auf der Nullinie und bei den +/-Maxima
> sieht man waagerechte Striche und die senkrechten Übergänge kann man
> sich dazudenken, für meinen Oszi sind sie zu schnell.
> Die Frequenz beträgt 37 Hz und Scheitelspannung ist +/- 10V
> (=Batteriespannung). Und dies ist gleich an beiden Seiten des Glaspacks.
> Ich schätze, das ist so, wie es sein muß.
> Dabei ist aber die Scheibe undurchsichtig.
>
> Mein Fazit: Die LCD's sind defekt.
>
> Bleibt nur die Anschaffung eines neuen Schweißerhelms (kostet in der
> billigsten Form ca 139,- (oder 149,-?) +MWSt.).
>
> Nochmals schönen Abend
> wünscht
> Egon.

... hmm ...

das hört sich wirklich nach einem defekten LCD an.

ich habs eigentlich schon vermutet, da du gesagt hast, das dass Ding im
Spannungslosen zustand schwarz ist.

Glaubs mir, die Bister sind im spanungslosen Zustand hell.

Selbst wenn die beim Schweißen nicht Dunkel werden würden passiert
den Augen nichts. UV, Röntgen und Infarot-Strahlung werden durch die
Filter im und vor dem Glas zu 99% abgefangen. Ein verblitzen der Augen
ist nicht möglich. dafür garantiert der Hersteller. Und nur so hat er
seine Zulassung durch die BG bekommen.

Du kannst ja auch mal bei dem Händler deines Vertrauens nachfragen,
was so ein Modul als Ersatzteil kostet.

Für meinen Helm hab ich ja in der E-Bucht auch durch deinen Post ein
Ersatzteil für kleines Geld gefunden.

Mein Helm hat damals übrigens auch 550 DM gekostet.

lg
Peter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.