www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Labornetzgerät


Autor: funker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe heute ein Netzgerät bekommen, von Peaktech, und es scheint
defekt zu sein. Jedesmal wenn ich einschalte fliegt mein FI-Schalter am
Sicherungskasten. Das Gerät selber besitzt auch eine Sicherung, also
habe ich die Sicherung mal rausgenommen und eingeschaltet. Eigentlich
bin ich davon ausgegangen, dass überhaupt nichts passieren wird wenn
ich einschalte, aber der FI flog wieder raus.

Deshalb habe ich jetzt die Vermutung, dass jemand die Anschlüsse am
Netzgerät vertauscht hat - evtl. Erde mit Nullleiter verwechselt.
Kann mir vielleicht jemand sagen was ich noch testen könnte um den
Fehler zu finden?

Autor: Werner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mess doch einfach mal welcher Kontakt verbindung zum Gehäuse hat.
Vielleicht ist das Kabel auch beschädigt und brückt Null/Phase und
Erde.

Werner

Autor: Harald Hermenau (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

zuerst noch ein paar Fragen.
1. Was für ein FI Schutzschalter ist das (Fehlerstrom?)?
2. Was für ein Netzgerät ist das (maximale Leistung)?

Das Problem bei FI Schutzschaltern, ist, das sie beim Anschluß von
Lasten die unsymetrische Ströme verursachen schnell abschalten. Ein
Netzteil mit großem Trafo (große Leistung) verursacht große
Einschaltströme, die aber sehr schnell abklingen.
Eine andere Möglichkeitist, das im Netzteil sogenannte Y-Kondensatoren
eingebaut sind. Diese dienen zur Entstörung von hochfrequenten Strömen.
Diese Kondensatoren sind zwischen Phase und Schutzleiter geschaltet.
Bei empfindlichen FI Schutzschaltern reichen die Ströme durch die
Y-Kondensatoren aus um den FI Schutzschalter auszulösen.
 Tschüß

Autor: funker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Problem lag, bzw. liegt in der Strombegrenzerschaltung und etlichen
anderen Geräten die am Mehrfachstecker hängen. Ich muss alle Geräte
ausschalten, dann funktioniert es zu 50%. Das reicht mir vorerst mal.

Autor: funker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Doch wieder Probleme mit dem Teil:

FI: Delta I = 30mA (weiss nicht ob das niedrig ist für einen FI?)
Netzgerät: Peaktech P6015
Leistung = 250 Watt
Fuse: 230V / 2A T

Y-Kondensatoren? Im sehr winzigen Datenblatt des Netzgerätes steht was
von Leistungskondensatoren.

Kann es auch ein Problem sein, da ich in einem Reihenwohnhaus wohne? 8
Parteien müssten am gleichen Hausanschluss liegen.

Autor: stromi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Leser, ein FI-Schutzschalter kann Leben retten !!
Die Dinger messen den Strom der in der L-( Phase)der zum Verbraucher
geht, kommt der gleiche Strom nicht über den Neutral-Leiter zurück geht
das schlaue Ding davon aus, daß ein Fehlerstrom (z.B. über den
menschlichen Körper) abfließt, und schaltet in Bruchteilen von Sec. ab;

Zuerst solltest du mal abklären, ob das Ding einen Anschluß mit einem
Eurostecker, das ist ein flacher Stecker ohne Schutzkontaktanschluß,
hat. Ich gehe mal davon aus er hat einen Schutzleiteranschluß. Dann
kann der Fehler an einen Entstörkondensator liegen. Bei machen
Kondensatoren gibt es einen Mittelanschluß, der an das Gehäuse und
damit am Schutzleiter angeschlossen ist. Der sollte mal Probehalber
abgeklemmt werden. Aber VORSICHT es liegt Netzspannung an. Wenn das
nicht nützt, oder aber der Kondensator fehlt, dann hat der Trafo ev.
einen Körperschluß und das ist nunmal Gefährlich. Also nicht den FI
schlecht machen, der tut nun wirklich das was er soll. Und der
FI-Schalter ist noch zusätzlich ein Brandschutz, Denn was wäre wenn der
Trafo ein Körperschluß hat: Er würde einen Stromkreis bilden mit dem
Schutzleiteranschluß, der ja irgentwie mit dem Neutralleiter verbunden
ist, und würde dann ev. die Wicklung im Schlimmstenfall zum Glühen
bringen.
mfG
Stromi
PS: Wer Rechtschreibfehler findet, darf sie behalten.

Autor: funker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also... ich habe den Schutzleiter von der Steckdose abgeklemmt und jetzt
läuft das "Ding".
Ich werde das Teil wohl oder übel zurückgeben, denn normal kann das
nicht sein.

Autor: Leopold (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ funker

ich hatte das gleiche problem mit einem funktionsgenerator von hp!
SICHERUNG war IN ORDNUNG aber es flog immer der FI!

ursache war: DEFEKTER Y-KONDENSATOR
das sind kondensatoren direkt bei der netzzuleitung gegen ERDE!!! NOCH
VOR DER SICHERUNG!!!!
deshalb das problem!

vermutlich ist es bei dir auch der fall!!!

gruß
da|poidi

Autor: funker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dankeschön an alle!

Du hast wahrscheinlich recht, leopold, sonst wäre der FI nicht
geflogen, als ich die Gerätesicherung rausgeschraubt habe.

Autor: stromi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@funker
nun mal nicht so depri...
ist wahrscheinlich der entstörkondensator, der kostet doch nicht die
welt. bei conrad oder reichelt.de ca. 1 - 5 teuro.
zur überbrückung der lieferzeit kann man ihn auch weglassen. oder ihn
aus 'ner alten elektrogerät: mikrowelle, wasch- oder
geschirrspülmaschine ausbauen.
also löffel wieder hoch und ran an's werk, dafür hat man doch gerade
dieses hobby.

mfG
Stromi
PS: Wer Rechtschreibfehler findet, darf sie behalten.

Autor: funker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt, ich habe muss jetzt nicht mehr so viele Fragen ins Forum posten.
Habe mir ein STK500 gegönnt :-)
Deprimiert bin ich eigentlich nicht, es regt mich eher auf, dass
Reichelt defekte Geräte rausschicken, aber die bekommen sie dann auch
wieder zurück.
War eigentlich auch ganz gut so, da ich in der Bestellung irgendwas
verwechselt haben muss, denn ich wollte eh kein analoges Design.

Vielleicht noch eine kurze Frage: habe ich zu teuer eingekauft? Stimmt
das Preis-Leistungsverhältnis beim Peaktech 6035D = ca. 140 Euro

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.