www.mikrocontroller.net

Forum: PC Hard- und Software 2 Defekte TFTs - reperatur Tipps


Autor: Andre F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erstmal einen schönen guten Abend.

Wie schon im Betreff beschrieben geht es um zwei Defekte TFT 17Zoll 
Bildschirme. Die beiden Geräte habe ich von meinem Ausbildungsbetrieb 
geschenkt bekommen. Auf jeden fall gehen beide nicht.

Ich habe beide Geräte geöffnet und mir das Innere angeschaut. Es gibt 
jeweils eine Hauptplatine (im Anhang) zwei kabel zur 
Hintergrundbeleuchtung und ein "Daten-Kabel" zum TFT.

Zum Gerät A:
Die Platine ansich sieht gut aus. Keine sichbar kaputten Bauteile. Wenn 
man das breite schwarze Kabel (siehe breite schwarze Buchse am oberen 
Rand) abzieht und da Gerät einsteckt geht die Hintergrundbeleuchtung an.

Wenn man die Platine A auf die Gleiche Weise mit der 
Hintergrundbeleuchtung von TFT B verbindet geht die 
Hintergrundbeleuchtung von TFT B auch.

Wenn man nun versucht das Datenkabel an die Platine anzuschließen geht 
das Gerät beim ersten mal garantiert aus. Nach 2 oder 3 weiteren 
Versuchen bleibt es an. Mann kann es nun auch an einen Computer 
anschließen - es wird erkannt und Produziert ein bild.

Hat villeicht jemand eine Idee woran das liegen könnte.

Zum Gerät B (Bild siehe Anhang):
Das Gerät ist identisch zum TFT A. Allerdings kann man auf dem Bild gut 
erkennen das die Spuhle ziemlich heiß geworden ist. SObald man das Gerät 
einsteckt wird die Spuhle auch wieder ziemlich heiß.

Hätte villeicht jemand eine Idee wie(!) ich/welche Bauteile ich 
überprüfen könnte? Ich hoffe ja noch darauf das es evenutell nur ein 
paar günstige Bauteile sind. Jedoch weis ich nicht wie ich z.B. einen 
Kondensator auf Funktionsfähigkeit testen könnte (ohne Ihn auszulöten). 
Und fasl er defekt ist - wie bekomme ich raus was ich für einen ersatz 
kaufen muss.


Mit freundlichen Grüßen,
Andre F.

Autor: Andre F. (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
oh - tut mir leid da habe ich wohl den Dateianhang vergessen.

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau dir mal die große, überhitzte Drossel unten links über der 
Spannungsversorgungs-Buchse an! (links neben dem 11. Pin vom TDA xyz)

Allgemein wäre es mal sinnvoll, die Spannungsversorgung zu überprüfen, 
so wie die Drossel schon aussieht

Autor: Andre F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war auch mein erster Gedanke, aber die Drossel scheint in ordnung zu 
sein. Durchgang hat sie und die Isolierung ist auch noch ok. Es muss ja 
einen Grund dafür geben das sie so warm wird und da schließe ich eine 
Kaputte Drossel eher aus.

Ich hatte überlegt sie einfach mal auszulöten aber ich glaube das wäre 
keine so gute Idee, oder?

Wie müsste ich denn welche Bauteile Prüfen, also was müsste ich als 
Ergebnis erwarten? Gibt es villeicht eine Sache bei Netzteilen die 
Häufig für solche Probleme sorgt?

Autor: Andre F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde mal schätzen das die Bauteile links und unterhalb der Drossel 
zum "Netzteil" gehören. Kann mir villeicht jemand sagen wie ich Prüfen 
kan ob dort bauteile Kaputt sind. Vorallem die IC's - wie kann ich die 
testen?

Ich kenne mich zwar grundlegend mit Elektronischen Schaltungen aus, 
jedoch habe ich in der Schule nie gelernt wie ich in fremden Schaltungen 
Fehler finden kann. Mir würden auch schon ein Paar Hilfreiche Tipps dazu 
nützen.

Gruß Andre

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde sicherheitshalber mal die Elkos prüfen, insbesondere die in 
Spulennähe. Die sehen zwar noch gut aus, aber vielleicht haben sie 
trotzdem gelitten.

Autor: Sebastian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ach so, das "wie"... Einen eingelöteten Kondensator testet man mit einem 
ESR-Meßgerät (niedrige Prüfspannung, ca. 250 mV AC). Es gibt aber auch 
Kapazitätsmeßgeräte, die mit Spannungen arbeiten, bei denen die 
Halbleiter noch nicht leitend sind. (Das HP4261A hier in der Firma kann 
mit 50 mV messen, aber wer hat so etwas schon zu Hause?) Natürlich ist 
eine Messung in eingelötetem Zustand nie wirklich genau, aber eine 
tendenzielle Aussage kann man meistens treffen.

Autor: Andre F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank schonmal für die Antwort, dann muss ich mich wohl mal schlau 
machen wo ich so etwas her bekomme bzw. ob mir dazu noch was einfällt. 
Aber danke schonmal für das "wie" - das hat mich schon einen Schritt 
weiter gebracht. Im Notfall werde ich die Kondensatoren wohl auslöten 
müssen.

Autor: Outlaw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> oh - tut mir leid da habe ich wohl den Dateianhang vergessen.

Nö, verm. nur die Vorschau benutzt ....

Autor: Andre F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine frage habe ich mal zu dem ESR Messgerät. Wenn auf der Platine 
mehrere Bauteile Parallel zueinander liegen. Z.B. ein Wiederstand, zwei 
Kondensatoren und eine Spuhle - wird das Ergebnis nicht dadurch 
verfälscht?

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Doch natürlich.

Autor: D. G-s (mandrake)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Würde mal den Schalttransistor (scheint Q2 zu sein) von der 
Inverterdrossel suchen und den durchmessen ob der kurzgeschlossen ist.
Mit Sicherheit gibt es auch noch einen Schaltwandler IC (ich tippe auf 
U5).
Den kann man nicht so einfach durchmessen also im Zweifel einfach 
tauschen.
Wenn man sich aber doch traut den IC durchzumessen, braucht man einen 
Oszi (20MHz reicht). Die Schaltung muss wieder unter Spannung gesetzt 
werden.
Wichtig!:  Die Hintergrundbeleuchtung !MUSS! angeschlossen sein!!!
Ohne Last könnte die Ausgangsspannung ziemlich stark in die Höhe gehen 
(einige 1000V) und noch mehr Schaden anrichten.
Dann während des "Betriebs" (soweit man noch davon reden kann) die 
Spannung über der Spule messen. Die sollte pulsieren. Wenn nicht, könnte 
der IC auch gehimmelt sein. Also tauschen.

Bevor man allerdings zu lange daran herumwurschtelt, einfach alle ELkos, 
den Schaltwandler IC, die Ausgangsdiode und den Schalttransistor 
tauschen. Wenn es dann nicht geht. I.D.T (In die Tonne) damit. 
Wahrscheinlich hat dann schon einer der Mikrocontroller was weg, und die 
bekommt man nicht so leicht.

Autor: Andre F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Tipps, ich habe Q2 durchgemessen. Mit meinen beschränkten 
Kentnissen würde ich sagen der ist ok, allerdings habe ich nur ein 
einfaches Multimeter. (ein eventuell besseres kommt Montag).

Die Hintergrundbeleuchtung kann man extra anschließen, die Platine dafür 
wird etxra angeschlosse. Also dürfte ich mit der 
Hintergundbeleuchtungs-Spannung keine Probleme bekommen. Eine LED auf 
einer extra "anschalt" Platine  leuchtet im korrekten Fall auf auch ohne 
Hintergundbeleuchtung. (getestet mit der zeitweise funktionierenden 
Platine.

U5 ist ein 78L05 und scheint ok zu sein. Ich habe jetzt erstmal einige 
der Kondensatoren entfern damit ich sie mit Glück Montag mal mit dem 
neuen Gerät durchmessen kann. (auf den ersten Blick schienen Sie ok zu 
sein)


Hat jemand villeicht noch einen Vorschlag was ich mir angucken könnte 
bzgl. des ersten TFT's das "resettet".

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.