www.mikrocontroller.net

Forum: PC Hard- und Software Netzwerkkarte Realtek 8139 läuft nur mit 10Mbit/s


Autor: Michael (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich hab einen Rechner mit Win98se an ein 10/100Mbit/s-Netzwerk 
angeschlossen.
Alle anderern Rechner läufen mit 100Mbit/s nur dieser eine nicht. Hab 
auch in den Einstellungen Auto Sense, 100Mb Full, 100Mb Half probiert, 
aber Everest (siehe Anhang) zeigt mir nur 10Mb/s an. Warum geht das 
nicht?

MFG
Michael

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
W98 verlangt nach jeder popeligen Einstellung an irgendwelchen 
Systemsachen ein Neustart. Hast du das auch berücksichtigt, nachdem du 
deine Einstellungen geändert hast?

Darüber hinaus sind die Geschwindigkeiten zwischen Netzkarte  und Hub 
"Verhandlungssache" zwischen beiden Partnern. Ich könnte mir 
vorstellen, daß eine andere Taktung erst nach komplettem Kaltstart des 
Rechners (und neuem Aushandeln der Geschwindigkeit) greifen könnte

Also umstellen, Kiste komplett bis stromlos runter fahren, und dann mal 
weiter schauen.

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke für die Hilfe  Wegstabenverbuchsler  aber das hat auch nicht 
geholfen

Autor: Holger Krull (krulli) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Fall hatte ich auch mal. Leider hatte die Netzwerkkarte irgendwie 
ein Treffer. Nach Austausch der Karte lief es denn wieder mit 100MBit. 
Ist halt der Preis für billigste Chinaware...

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Geschwindigkeit und Halb-Vollduplex Sache wird ja über irgendein 
Register umgeschaltet. ich frage mich, wie Everest die Geschwindigkeit 
ermittelt ... Entweder wird es ermessen, oder aus irgendeinem Register 
ausgelesen.

Also entweder HAT der Treiber nicht richtig umgeschaltet, oder die Karte 
ist umgeschaltet, aber Everest kann deis nicht auslesen.

Was sagen denn die LED am Hub oder Switch bzw. an der Netzkarte aus, 
geben die irgendwelche Hinweise (so vorhanden) ?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.