www.mikrocontroller.net

Forum: PC Hard- und Software Ein besonderes (Hardware-)Problem


Autor: khs (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vorab möchte ich mit diesem Problem vor allem diejenigen ansprechen, die 
auf dem
Hardwaregebiet mit höheren Weihen versehen sind und bitten, nicht gleich 
mit dem Lesen aufzuhören, wenn sie die lange Auflistung des Problem's 
sehen.

Es geht hier um ein instabiles Laptop, Gericom 1st Supersonic M6T, 
Pentium III,
1200 MHz, 384 MB RAM, BS - Windows Me, später auch Ubuntu 6.06.

Da war früher einmal ein Thermoproblem, welches sogar oft zum 
selbsttätigen
Ausschalten des Gerätes führte (z. B. während des Neuinstallieren des 
BS).
Da war nämlich folgendes: Der Lüfter ist ein Radiallüfter und oberhalb 
des Lüfters
ist die Flachbandleitung, mit der die Tastatur angeschlossen ist.
Diese wurde regelrecht angesaugt und versperrte so den Lufteintritt auf 
der Lüfteroberseite. Durch die starke Erwärmung des CPU-Kühlkörpers kam 
es sogar zu einer deutlichen Braunfärbung an der Unterseite der 
Tasstatur.
Durch entsprechende Modifikatitionen an der Kühlluftführung und am 
Kühlkörper konnte ich das selbsttätige Ausschalten beheben, aber da war 
noch ein anderes
Problem (auch vorher schon), welches sich immer gleich zeigt:
- Die Bildschirmanzeige bleibt vollständig erstarrt stehen
- Die Maus erstarrt ebenso und kann nicht mehr bewegt werden
- Das Laptop reagiert auf keine Tastatureingabe, auch nicht auf Reset 
mit Strg+
  Alt+Entf
- Das Gerät kann nur noch mit dem Power-Taster ausgeschaltet werden.
Dieses Abstürzen war nach der Verbesserung der Kühlung anfangs deutlich 
seltener,
hat aber inzwischen wieder stark zugenommen.
Hier einige Beispiele unter welchen Bedingungen, bzw. Anwendungen es 
meistens
vorkam - unter Windows Me:
- nach dem Starten des Adobereaders (7.0), spätestens nach dem 
Betrachten der
  ersten 20...30 Seiten
- nach dem Aufrufen des Hilfetextes, oft gleich nach den ersten 
Sekunden, manchmal    etwas später
- wenn man in einen Chat, der Java erfordert einstieg
- aber auch beim ganz normalen Internetsurfen, manchmal nach 10 Minuten, 
mal nach
  30 Minuten, selten erst nach über 1 Stunde
- dabei sehr häfig während des Schreibens eines Antworttextes in einem 
Forum, der     dann natürlich wieder den Bach hinunter war
Unter Ubuntu 6.06:
- vor ein paar Wochen, als nur Ubuntu ohne Windows installiert war, kam 
es zwar
  selten zu Störungen, doch jetzt parallel mit Windows wieder sehr 
häufig, was
  ich jetzt aber nicht dem Windows anlasten würde, weil inzwischen auch 
mit
  Knoppix-und Ubuntu-Life-CD's es genau so war.
- auffallend unter Ubuntu (auch nach wiederholter Neuinstallation in 
einem anderen
  Bereich der Festplatte) ist, daß jetzt jedesmal nach <System> 
<Administration>
  <Anmeldefenster>  beim Öffnen des Fensters exakt an der gleichen 
Stelle
  Stillstand war.

Unter Ubuntu zeigte sich aber auch noch eine andere Störung, die mich 
bei der
Fehlersuche vielleicht in die richtige Richtung bringt.
Da hat sich nämlich oft nach längerer Einschaltzeit die 
Rechnergeschwindigkeit
drastisch verringert, so ca. auf ein Zwanzigstel der normalen 
Geschwindigkeit.

Nun kam mir der Gedanke, daß die Störungen mit der Taktaufbereitung der 
CPU in
Verbindung stehen könnten.
Dazu jetzt die folgenden Fragen:
Angenommen, die CPU erhält keinen Takt mehr, kann die Grafikkarte den 
Bildschirm
alleine aufrecht erhalten?
Wird eigentlich der Takt vollständig außerhalb der CPU erzeugt 
(angefangen bei einem Oszillator und nachgeschalteten Vervielfachern) 
oder sind die Vervielfacher
auch intern?
Wie könnte man bei der weiteren Fehlereingrenzung vorgehen, um eventuell 
ein Bauteil herauszufinden, das durch zu starke Erwärmung instabil 
wurde?
Bei der Demontage des Laptop's konnte ich bisher auch noch nicht 
allzuweit vor-
dringen. Nach dem Entfernen der Tastatur und des Kühlkörpers konnte ich 
bisher
noch nicht mal die CPU herausnehmen. Die sitzt in einem mir unbekannten 
Sockel
ohne Verriegelungshebel, aber sehr fest. Im Anhang ist eine verzipte 
Zeichnung
des Sockel's mit der CPU und der Frage dazu, wie sie auszubauen ist.

Ich hoffe, daß sich einige die Zeit genommen haben, dies alles zu lesen 
und mir
dazu Tip's geben können, um dieses Laptop endlich einmal stabil zu 
bekommen.

Mit freundlichen Grüßen, Hans

Autor: M. V. (-_-)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Treten die Freezes speziell bei den aufgelisten Anwendungen an exakt 
gleichen Punkten auf, oder sporadisch?
Ansich würde ich erstmal auf RAM tippen.
Da dies jedoch relativ unwahrscheinlich ist, weitere Fragen:
Wie steht's mit den Temperaturen(CPU, Chipsatz, Platte)?
Sitzen alle Stecker richtig fest? Bin mal an nem laufendem PC am 
SATA-Kabel hängengeblieben -> Freeze...
Was passiert, wenn du größere Anwendungen startest, speziell mit hohem 
Ram-Verbrauch? Eventuell auch mal nen Ramtest durchlaufen lassen, dabei 
aber auf gute Belüftung achten, Peter Dannegger hat kürzlich erst über 
Wärmeprobleme während eines laufenden Ramtests berichtet.

Ob die Graka den Bildschirm aufrechthalten kann, weiss ich nicht, aber 
das Bild ganz gewiss...

Der CPU-Takt wird afaik per PLL(intern) aus dem FSB-Takt 
rausmultipliziert.

Und dann möchte ich dir noch Bildformate ans Herz legen, dann 
brauchst du keine *.bmps mehr zippen...

Autor: Ekschperde (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Du solltest zunächst mal herausbekommen ob nur die Grafik abschmiert 
oder das ganze System.

Wenn das Notebook unter Linux noch auf die AltGr-SysRq-Kombinationen 
reagiert, dann ist nur die Grafikausgabe betroffen.

Weiter würde ich das Linux dann mal im Textmodus starten, also Runlevel 
2 oder 3 und die Bootparameter nofb und vga=0 und dann mal schauen ob es 
stabiler läuft.
Sollte auch im Textmodus das Einfrieren auftreten, die 
AltGr-SysRq-Kombinationen testen.

Wenn die noch funktionieren sollte der Fehler im Grafikcontroller zu 
suchen sein.

P.S.: AltGr-SysRq-B bootet zum Beispiel, ein S sollte vorher noch die 
Filesysteme syncen. Ob bei Ubuntu diese Tastenkombinationen aktiv sind, 
mußt du leider selber rauskriegen, ich hab hier keins in Nähe :-(

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antwort.
Außer der oben genannten Ausnahme, sporadisch, mal früher mal später.
Ramtest, CPU-Stab-Test, alles ok.
Problem jetzt auch schon bei lauwarmer CPU.
RAM-Module werden schon auch warm, habe es auch schon mit nur 1 Modul
probiert. Zwar dabei das Gefühl gehabt, daß es etwas besser war, aber 
auch nicht richtig stabil.
Stecker habe ich noch nicht viele gesehen, nicht vergessen, es handelt 
sich um ein Laptop, das ich noch nicht allzuweit zerlegen konnte, 
deshalb auch die
Frage zu dem Bild.
Die Aussetzer waren schon haufiger wenn es richtig zur Sache ging, z. B.
mit dem Adobereader, oder bei einem Chat der Java erforderte.
FSB-Takt sagt mir jetzt nichts, bin mir jetzt auch nicht sicher, ob die 
Graka
seinen Takt selbst erzeugt.
Doch seit den Geschwindigkeitseinbrüchen unter Linux kann ich mir 
vorstellen,
daß es auch ganz zum Taktausfall kommen kann, der die Stillstände 
verursacht.
Das ganze verursacht durch übermäßige Erwärmung eines Bauteils während 
der Zeit, als die Kühlung mangelhaft war.
Ich hoffe, daß mir doch jemand schreiben kann, wie man die CPU aus dem 
Sockel
entfernt, vielleicht ist da auch nur ein Kontakt verschmort.
Nochmal zur Takterzeugung, habe schon vermutet, daß die Endfrequenz 
intern
erzeugt wird, ebenso der Takt für das RAM.
Wie hoch läuft dann etwa die Einspeisefrequenz?
Theoretisch könnte ich mit meinem Frequenzmesser bis ca.
6..700 Mhz messen, aber in der Praxis aber auch wo genau, und wie da 
hinkommen...
Trotzdem will ich nicht gleich aufgeben und hoffe auf weitere 
Unterstützung.

Mit freundlichen Grüßen, Hans

P. S.: Die Bildformate will ich mir dann morgen vornehmen.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dein Mainboatrd ist am A....
Du hast mit der Lüfterproblematik nur die Symtome kurriert nicht
aber die Ursache. Problem ist eim def. Grafikchip.
Kauf die ein neues Gerät.
Wenn du die CPU nicht auf der Fassung bekommst, kannst du alle
weiteren Operationen sofort vergessen. Das sind Basics!
Hinweis: im M6T wird ein Schiebesockel benutzt.

Thomas

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Ekschperde
Danke für die Antwort.
Mit der AltGr-SysRq-Kombinationen hast Du mich kalt erwischt, ebenso mit 
dem Starten im Textmodus, da bin ich noch zu grün mit Linux.
Was die Grafik betrifft, glaube ich nicht, daß man von Abschmieren 
sprechen kann, sie bleibt ja vollständig stehen, und da auch ein Reset 
mit Strg+Alt+
Entf nicht mehr möglich ist, vermute ich eher, daß das System 
abschmiert.

Andere Frage: Hier ist eine Pentium III CPU mit 1200 MHz und 133 MHz 
RAM-
Frequenz. Könnte ich ohne weiteres zum Testen eine andere Pentium III 
CPU mit niedrigerer Frequenz, ev. auch mit niedrigerer RAM-Frequenz 
einbauen?
(Vorausgesetzt, daß ich die eingebaute zuerst herausbekomme)

Gruß, Hans

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Thomas.
Glaubst Du, daß der Geschwindigkeitseinbruch mit Linux auch mit einem 
def.
Grafikchip in Zusammenhang zu bringen ist?
Du nantest das Mainboard, demnach ist die Graka nicht gesteckt oder 
gesockelt, sondern im Mainboard fest integriert.
Schiebesockel - dann war meine Vermutung richtig, daß durch verschieben
verriegelt wird. Kann man davon ausgehen, daß man normalerweise bei der
Demontage die CPU nicht beschädigt? Wollte ohne Bestätigung nichts 
riskieren
und den Ausbau so noch nicht versucht.
Anscheinend hast oder hattest Du das gleiche Gerät, hast Du die CPU 
einmal
ausgetauscht, und dann die gleichen Probleme wieder gehabt?

Gruß, Hans

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ich hoffe, daß mir doch jemand schreiben kann, wie man die CPU
> aus dem  Sockel entfernt,
> vielleicht ist da auch nur ein Kontakt verschmort.

Also wenn so hohe Ströme fließen würden daß ein Kontakt "verschmort", 
dann wäre eh schon alles zu spät.

Kontaktprobleme aufgrund von Oxydation oder zu geringen Anpressdruck von 
Steckern sind zwar nicht unwahrscheinlich, aber hier scheint es sich ja 
eher um was anders zu handeln.

> - Das Gerät kann nur noch mit dem Power-Taster ausgeschaltet werden.

Nicht ungewöhnlich. Der Power-Taster hat nix mit dem Prozessor zu tun, 
das klappt "immer" da irgendeinen Rechner mit an oder aus zu schalten.

> Dieses Abstürzen war nach der Verbesserung der Kühlung anfangs deutlich
> seltener, hat aber inzwischen wieder stark zugenommen.

also vermutlich doch eine Thermo-Schädigung von irgendwas.

Das kann z.B. ein vertrockneter Elko des Netzteils sein, der dann die 
Betriebsspannnung(en) nicht mehr sauber glättet, und bei manchen 
Bauteilen dann seltsame Effekte verursacht.


Vorschlag_01:
Die Kiste mal AUSSCHLIESSLICH unter Akku betreiben und schauen, ob da 
der Effekt weiterhin auftritt

Vorschlag_02:
falls externes Netzteil, mal ein anderes baugleiches organisieren

Vorschlag_03:
Grundsätzlich mal die Spannungsversorgungen mit einem OSzi ansehen

Vorschlag_04:
Das Notebook mit irgendeiner leistungsintensiven Aufgabe versehen und 
dann in die Kühltruhe einsperren. Fernzugriff mittels VNC oder so

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hinweis zu Vorschlag_04:

da ist natürlich besondere Vorsicht angesagt. Wenn schon, dann das 
Notebook in einen zugeknoteten/zugeklebten Müllsack packen, und noch 
"Silicagel" Tüten mit reinpacken zur Entfeuchtung. Dann die Kiste erst 
mal richtig durchfrosten lassen, und dann unter Strom nehmen.

Nach der Testphase das Gerät erst mal 2 Tage wieder an 
Zimmertemperaturen gewöhnen lassen

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja der Grafik Chip ist auf dem MB (ATI M6) daher der Name des Boards
M6T (T= Tualatin CPU P31.2 GHz) Das Board heisst A380 und ist von FIC.
Auf dem Board laufen soweit ich weis nur Tualatin CPUs.
Der Geschwindikeitsrückgang ist eine Schutzfunktion des Boards wegen
Überhizung. Das das Folienkabel über dem Lüftr liegt hat nichts zu 
sagen.
Da liegt ja sowieso die Tastatur darüber. Die Luft wird seitlich ange-
saugt. Das hat ja immerhin mehrere Jahr funktioniert.
Der GPU Defekt ist relativ einfach festzustellen:
Windows booten und Grafik Eigenschaften aufrufen dann hängt die Kiste.


Thomas

Autor: Mike R. (thesealion)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Fehler scheint bei der Serie häufiger aufzutreten.
Ich hatte auch mal so ein "Mis...".
Bei mri hat es bis zu einem gewissen grad geholfen den Kühlkärper incl. 
Lüfter usw. zu entferen, zu reinigen und mit neuer Wärmeleitpaste zu 
montieren.
Das gleiche hat der Service, zu dem ich den Laptop damals gebracht habe 
auch gemacht und das schafft dann wieder etwas ruhe.

Ansonsten bin ich aber froh, mir mitlerweile ein Dell Notebook zugelegt 
zu haben.

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Antworten

@ Wegstabenverbuchsler
Vorschlag 01+02 fanden schon vor einiger Zeit statt, und brachten keine
Änderung, ein Oszi habe ich nicht, doch der Akku dürfte doch auf alle 
Fälle eine saubere Spannung liefern.
Den Vorschlag 04 halte ich bei aller Vorsicht doch für etwas gewagt und 
vorläufig mal aufschieben.

@Thomas
Bei  Tualatin CPU kommt bei mir wieder der Anfänger durch, noch nie 
gehört davon, hier ist jedenfalls eine Intel Pentium III, 1 200 MHz, 256 
K Cache,
133 MHz RAM.
Bin mir jetzt nicht sicher was Du mit Grafik, Eigenschaften meintest.
Habe folgendes gleich mal probiert:
> Arbeitsplatz, > Systemsteuerung, > Anzeige
und schon war Stillstand, (keine 3 min nach dem Einschalten), ich ganz 
überrascht, denke jetzt gleich nochmal, ausgeschaltet, eingeschaltet, 
den gleichen Ablauf nochmal, diesmal ging's ganz normal ohne Absturz.
Am Wochenende will ich mal den CPU-Ausbau wagen.
Kannst Du auch weitere Demontagetips geben? Falls es z. B. einmal nötig 
wäre die Platte auszubauen, da habe ich bisher noch nicht mal eine 
Vorstellung, wo die überhaupt sein könnte.

@ Mike S.
Ist mir nach googeln schon aufgefallen, daß da einige andere schon 
betroffen sind oder waren.
Bei dem Gerät hier ging es schon so etwa nach einem halben Jahr damit 
los.

Vielleicht verfolgen auch noch mehr Betroffene im Hintergrund das Thema
und hoffen, daß jemand das Prob knackt.

Hans

Autor: Msp 430_crew (msp430_crew)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hans!

Ich habe einen ähnlichen Laptop und dieses Problem kenne ich allzu gut!
Wie Mike S. schon erwähnt hat, hilft es den Kühlkörper zu demontieren 
und den Übergang von CPU zum Kühlkörper zu reinigen und mit neuer 
Wärmeleitpaste zu versehen! Das muss ich circa ein mal im Jahr machen!
Aber danach läuft der Laptop auch stabil und ohne Abstürze, Bluescreens 
oder einfrieren des Systems.
Bei meiner CPU muss man einen kleinen Kunstoffkeil entfernen und die CPU 
in die Richtung des enfernten Keils schieben. Danach kann man die CPU 
entfernen!

Viel Glück!

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus
@ Msp 430_crew
Vor einem Vierteljahr hat das hier auch noch geholfen, so daß ich 
glaubte, das Problem wäre gelöst.
Jetzt aber ist es nach dem De- und Montieren des Kühlkörpers auch nicht 
mehr besser.
Die CPU konnte ich inzwischen auch ausbauen und wieder einsetzen.
Sichtbare Schäden waren nicht zu sehen und so war auch zu erwarten, daß 
es
nichts gebracht hat.

Doch jetzt verfolge ich eine neue Spur zur Fehlerursache.
Nachdem mir der Begriff "Tualatin" nichts sagte, machte ich mich im Wiki 
auf die Suche und kam so zur Beschreibung aller Pentium III CPU's.
Dabei wird darauf hingewiesen, daß die CPU's mit Tualatin-Kern sich von 
den Vorgängern in den elektrischen Eigenschaften des Busprotokolls 
unterscheiden und deshalb nicht in den normalen Sockel-370-Mainboards 
für den FC-PGA-Coppermine funktionieren. Sie erfordern sogenannte 
FCPGA2-kompatible
Boards, jedoch sollen Anleitungen für Modifikationen kursieren, die dies 
umgehen.
Das Handbuch für das Laptop macht für den Prozessor aber auch nur die
FC-PGA-Angabe und beschreibt die mögliche Taktfrequenz ab 800 MHz.
Außerdem ist auf dem Aufkleber am Mainboard ein weiterer Aufkleber für 
die Tualatin-Bezeichnung.

Dieses Modifikationsthema dürfte zwar schon vor ca. 5 Jahren aktuell 
gewesen sein, doch ich hoffe trotzdem noch auf weitere Tips.
Gruß, Hans

Autor: Heiner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Es geht hier um ein instabiles Laptop, Gericom 1st Supersonic M6T,
>Pentium III,
>1200 MHz, 384 MB RAM, BS - Windows Me, später auch Ubuntu 6.06.

Vieleicht liegts daran, dass Gericom Schrott ist und deine Kiste 
mindestens 3 oder 4 Jahre alt ist.

Wenn du das nächste mal ein Notebook kaufen willst, solltest du 
vieleicht nicht zu Aldi gehen...

Gruss Heiner

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Heiner

deine Ausführungen tragen nicht sonderlich zur Fehleridentifikation und 
-Beseitigung bei. Warum mußtest du sowas absondern?

Autor: khs (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach langer Suche konnte ich das Problem lösen.
Die Erklärung habe ich als neuen Beitrag unter der Adresse

Beitrag "Einfrierproblem vom Gericom 1stSupersonic M6T, bzw. baugl. Medion MD 9703 gelöst"

in dieses Forum gestellt.

Gruß
Hans

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.