www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit MEGA32 Application board


Autor: M. G. (sirmel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe folgendes Problem:

ich habe mir bei Conrad das MEGA32 Application Board geholt
(http://www.conrad.de/Elektronik-Messtechnik/c_cont...)
Das Board wird über USB erkannt. Soalb ich jedoch unter IDE die 
Schnittstelle auswählen möchte, bekomme ich die Meldung "C-Control 
Hardware antwortet nicht" oder "ie_NOpen - device not open.". Somit kann 
ich auch kein Programm übertragen da ich dann die Fehlermeldung 
"C-Control Hardware antwortet nicht" bekomme. Kann mir jemand helfen??

Mfg

Autor: 1234 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er findet das Comport nicht ... schon belegt ?

Autor: M. G. (sirmel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne connecte ja über USB

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.