www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit Rondostat


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Ute Weiß (uteundroland)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wir haben auch zwei dieser Geräte, die aber nur an zwei Heizkörper 
montiert sind. Die Beiträge hier im Forum verstehen wir nicht, sind nur 
normale Bediener. Bei dem ersten Rondostat sind vor zwei Jahren die 
Batterien leer gewesen. Lt. Bedienungsanleitung sollte der Wechsel 
einfach sein. Nach dem Einlegen der neuen Batterien kam jedoch immer der 
Fehler E 1. Nach vielen Versuchen haben wir dann einen neuen gekauft. 
Nun war bei dem zweiten Gerät die Batterien leer. Auch hier kam wieder 
der Fehler
E 1. Auch hier haben wir vieles probiert und nach einigen Stunden wie 
auch immer zum laufen gebracht. Nach nun einer Woche taucht der Fehler E 
1 wieder auf. Im Moment geht das Gerät wieder. Wir können uns aber nicht 
erklären, warum wir immer wieder den Fehler E 1 erhalten, wenn wir 
Batterien wechseln. Wie gesagt sind wir keine Profis. Ein Gast hatte im 
Dezember 2007 diesen Fehler auch beschrieben. Leider kamen darauf 
anscheinend keine Antworten. Wer kann uns helfen. Das Gerät das wir 
nicht mehr zum laufen gebracht haben, haben wir immer noch und sind mal 
wieder am probieren. Leider ohne Erfolg. Es kann doch nicht so schwer 
sein, Batterien zu wechsel oder?

Für Hilfe sind wir echt dankbar.

Viele Grüße aus Mannheim
Ute und Roland

Autor: The Devil (devil_86)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In der Bedienungsanleitung ist keine weitere Hilfe zu finden 
(Vorgehensweise bei dem und dem Fehler z.B)??
Vielleicht gehört das Ding nach dem Batterietausch resettet oder so?
Als letzte Instanz an den Hersteller wenden!

Autor: Ute und Roland Weiß (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt, Problemlösungen haben wir in der Bedienungsanleitung auch keine 
gefunden. Manuelle Adaption macht dieses Teil auch nicht. Wie kann man 
das Gerät resetten?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
In meiner Bedienungsanleitung gibt es gar keinen E1 Fehler. Aber ich 
habe das neuere Modell (V2). Im Netz findet man eine Anleitung für die 
V1-Modelle. Dort heißt es: "E1 - keine Adaption möglich".
Ich glaube, jedes Mal wenn der Rondostat auf das Heizungsventil montiert 
wird, versucht er eine Adaption vorzunehmen (vielleicht auch nur nach 
Batteriewechsel?). Meines Wissens muss dazu das Stellrad, welches am 
Ventil (nicht am Rondostat) sitzt in einer bestimmten Position stehen. 
Entweder ganz zu oder ganz auf. Vielleicht einfach mal das Stellrad ganz 
in eine Richtung drehen und dann den Rondostat montieren?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Wie kann man das Gerät resetten?

1. Finger aufwärmen ;-)
2. Batterien entfernen
3. Alle drei Tasten gleichzeitig drücken und gedrückt halten
4. Batterien einlegen
5. Tasten loslassen

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe diesen Effekt auch gehabt. Es stellte sich heraus, daß neue
Kohle-Zink BATTERIEN offenbar eine zu hohe Spannung abgeben, die das 
Gerät den Fehler "E1" anzeigen lassen. (Keine Adaption möglich, obwohl 
das Ventil mechanisch leichtgängig ist)

Ich betreibe das Ding nun schon seit mehreren Jahren mit NIMH-Akkus mit 
einer Kapazität von 2200mAh. Diese Biester lade ich einmal pro Jahr auf.
Seitdem habe ich keine Sorgen mehr damit.

MfG Paul

Autor: Ute und Roland Weiß (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vielen Dank für die Antworten, aber leider funktioniert nichts. Das 
blaue Stellrad am Ventil haben wir schon in alle Richtungen gedreht. Er 
macht auch die auto Adap, jedoch keine manuelle Adap. Auch das resetten 
hat nichts gebracht. Es ist zum verzweifeln.

Autor: Ute und Roland Weiß (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke, das werden wir noch probieren. Wir haben nämlich wirklich neue 
Kohle-Zink Batterien.

Autor: Günther Frings (taraquedo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Über den Vertrieb kann ich mich auch nur aufregen. Das Gerät an sich ist 
Klasse nur hatte ich bei meinem ein Problem, dass es sich ständig 
zurückgesetzt hat und man nach spätestens einer Woche Datum und Uhrzeit 
neu eingeben musste. Das machte es natürlich komplett unbrauchbar.

Ich habe bei der Hotline angerufen, die mich weitergeleitet hat, die mir 
schließlich eine neue Nummer einer anderen Firma gab. Honeywell 
vermarktet das Gerät nämlich nicht. Diese andere Firma schickte mich 
dann noch ein paar mal weiter bis ich schließlich beim Techniker 
angekommen war... und einen Anrufbeantworter hörte. Eine Bitte um 
Rückruf verlief im Sand.

Letztlich schaute ich mir mein Problem an und ein 7,3cm langer, 1cm 
breiter, seelenloser Kartonstreifen konnte mein Problem letztlich lösen. 
Ich wählte ihn zum Mitarbeiter der Woche.

Wenn Bedarf besteht, dann kann ich die letzte Telefonnummer- die des 
Anrufbeantworters weitergeben. Vielleicht wird da aber auch irgendwann 
mal gearbeitet- so zwischen 12 und Mittag.

Grüße!

Autor: Gregor B. (gregor54321)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Günther Frings
... und der Kartonstreifen konnte das Resetten verhindern?

Autor: Günther Frings (taraquedo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Voll und ganz. Das kam nämlich daher, dass dieses Drehkreuz der 
Bateriehalterung unter besonderen Voraussetzungen (die halt statistisch 
gesehen einmal die Woche eintraten) über das Begrenzungsteil 
hinausgedreht wurde und oben gegen den Schalter schlug, der detektiert 
ob das Teil am Ventil hängt oder nicht. Der Schalter ist wohl auf gnd 
und wenn der das Drehkreuz berührt ist natürlich keine ausreichende 
Spannung mehr da. Damit also reset.

Ich habe einfach den Pappstreifen 3cm lang zusammen mit der Batterie auf 
der Seite zum Schalter hin versenkt. Dann das Kreuz geschlossen und die 
anderen 3cm auf der gegenüberliegenden Seite. Das Kreuz ist quasi einmal 
umschlagen. Es ist jetzt quasi transportgesichert, man kann es nicht 
mehr bewegen. Das hält bombig, der Batterietausch dauert allerdings etwa 
3 Minuten länger.

Bei einem war zusätzlich eine Batterie im Eimer. Der scheint da echt 
nicht mit klar zu kommen, wenn die Spannung mal etwas zu hoch oder etwas 
zu schwach ist.

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Günther Frings wrote:
> Bei einem war zusätzlich eine Batterie im Eimer. Der scheint da echt
> nicht mit klar zu kommen, wenn die Spannung mal etwas zu hoch oder etwas
> zu schwach ist.

Dieses Problem hatte ich auch. Wenn die Batterien schwächer werden, wird 
nicht unbedingt das Battery-Low-Signal angezeigt, sondern das Gerät 
verhält sich unzuverlässig (wohl wegen des dann höheren Innenwiderstands 
der Batterien).

Autor: Mxxxxxxxx Bxxxxxxxx (mbbarchetta)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, habe ein Problem  mit einem meiner Rondostat und zwar es blinkt 
ununterbrochen die Frostschutzanzeige. Habe die Anzeige nach dem hier 
angegebenen Plan umgestellt (obere Balken sollen die Temperatur 
anzeigen). Die Balkenanzeige steht auf 6°C, obwohl die Raumtemperatur 
21° C ist. Ich vermute dass der Temperatursensor defekt ist.Was mein 
Ihr?

Autor: pete (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe mir heute drei HR-20E gekauft und sie auf Danfoss Heizkörper 
montiert.

Man muss nur bei der Montage vorsichtig sein: wenn das blaue Rad nicht 
richtig sitzt, bleibt der Heizkörper immer warm oder sogar heiß.

Tipp: bei der Montage darauf achten, dass man das blaue Rad um mehrere 
Umdrehungen nach links drehen kann. Es darf nicht vom Anschlag oben 
daran gehindert werden. Ist eine wacklige Konstruktion, aber es geht 
dann prima.

Autor: Klaus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Querverweis:
Weitere Seite mit Problembeschreibung HR20
Beitrag "Honeywell Rondostat HR20: technische Probleme"

Autor: can2abi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo, alle, hat denn nun jemand ne service adresse?????
bin weder bei honeywell, noch bei kaz weiter gekommen????

wieso können die vertrieben werden,. wenn es keinen service gibt????
gruß can

Autor: f.b. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mein Rondostat HR 20E lässt keine zweite Heizzeit mehr programieren. 
Kennt jemand das Problem und kann mir einen Tipp geben - Reset evtl.?! 
Aber wie?

Autor: pianima (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, habe interessante Beiträge über Rondostat HR 20E gelesen. Ich 
habe 3 Stück davon. Seit 10 Monaten haben alle 3 gut funktioniert. Seit 
kurzen lese ich auf dem Display von einem die Error-Meldung E3. Das 
Stück stand im Bad.
Neue Batterien haben keinen Einfluss auf die Meldung E3.

Kennt jemand das Problem und kann mir einen Tipp geben ?!

gruß pianima

Autor: Eckball (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
E3 ist die Fehlermeldung für "motor kann nicht bewegt werden" Lösung: 
Montage prüfen evtl. Schmutz entfernen.

Autor: pianima (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe Montage mehrfach geprüft und versucht Schmutz soweit es ging zu 
entfernen (mit pusten !). Wenn ich aber den Rondostat HR 20E komplett 
vom Heizkoerper entferne und sobald die Temperaturregler über ca. 23-24 
grad drehe ( Zimmertemp. ist 20 grad) dann dreht sich der Motor kurz 
vorwärts und wiederum rückwärts und das geht minutenlang so weiter...und 
will nicht aufhören! gleichzeitig erscheint die Meldung E3.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Batterien rausnehmen, 10 Sekunden warten, neu einlegen, erneut 
adaptieren.

Autor: pianima (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Batterien rausgenommen, 2 min. gewartet, neu eingelegt, erneut
adaptiert: Datum, Uhr, Temp... nun beim drehen des 
Temperatureinstellrades dreht sich der motor ganz kurz ( 1 sec.) und 
bleibt stehen mit der Meldung E3!

Autor: Einhart Pape (einhart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde 'mal auf die Lichtschranke tippen, die die Motorbewegung 
zurückmeldet.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
can2abi schrieb:
> hallo, alle, hat denn nun jemand ne service adresse?????
> bin weder bei honeywell, noch bei kaz weiter gekommen????
>
> wieso können die vertrieben werden,. wenn es keinen service gibt????
> gruß can

kaz könnt ihr mal getrost vergessen. Gehören meineswissens auch schon 
lang nicht mehr zu honeywell ...

Vielleicht kann euch hier geholfen werden:

Honeywell GmbH
Böblinger Straße 17
71101 Schönaich
http://www.honeywell.de/haustechnik
Hotline: (0800) 2244665

Autor: Wolfgang (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo !

Ihr müsst darauf achten den Thermostat im entspannten zustand 
Einzusetzen.

Gruß Wolfgang

Autor: pianima (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Einhart Pape,

Was meinst Du mit '...die Lichtschranke ' ?

Gruß PiaNima

Autor: Einhart Pape (einhart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Informationen zur Hardware gibt's hier:
http://carluccio.de/images/e/e1/Hr20-analyse.pdf

Stichwort "Motorüberwachung"

Autor: Karsten Moos (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe eben einen Rondostat HR20 wieder zum Laufen gebracht.
Ich hatte das Teil als defekt gekauft, und auch den E3 angezeigt 
bekommen. Der Motor lief nur kurz an, um dann anzuhalten.
Ich denke, es war die Lichtschranke. Ich habe sie ausgetauscht mit einer 
Lichtschranke aus einem sehr alten Thermostat einer anderen Baureihe.
Ausserdem habe ich dem Motor einen Tropfen Robbe Modellbauspezial Oel 
verpasst, dass die Welle wieder leichter laeuft.
Die beiden Reflektorkreise auf dem Zahnrad, wo die Lichtschranke liest 
habe ich mit alkohol gereinigt.
Im Moment laeuft er wie er soll.
Gruss aus Hamburg

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

hat schon einmal einer die Rondostat Rändelschraube gegen die große 
6-kant Mutter des oventrop Ventils gewechseln? Sie haben leider eine 
unterschiedliche Steignung. Ansonsten, stelle ich mir vor, müßte es mit 
der Montage dann klappen.

Gruß

Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
mein Rondostat zeigt mir über das Sondermenü bei einer Raumtemperatur 
von ca. 20°C eine Temperatur von 30°C. Drausen haben wir im Augenblick 
3°C dort zeit mir das Display 20°C an.
Ich nehme an, das der NTC defekt ist. Nun weiß ich leider nicht, welchen 
NTC ich hier verbauen kann.
Hat jemand eine Idee?
Vielen Dank.

Autor: Frank Fischer (bobby123)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe ebenfalls Probleme mit der 2. Heizzeit einzugeben. Im letzten 
Winter ging es einwandfrei, habe 4 Stück, eins davon spinnt. Habe die 
Batterien getauscht und ewig alles ausprobiert.es ist zum verrückt 
werden. kann mir jemand helfen- wäre sehr nett- vielen dank im vorraus

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe auch einen Rondostat HR20 welcher mir leider im Moment nur noch 
Probleme bereitet!
Das ding will einfach nicht mehr die Heizung  aufdrehen! Jeden Morgen 
wenn er heizen soll dreht er die Heizung nicht mehr auf und sie bleibt 
kalt! Desweiteren soll mir der Rondostat HR20 eine Konstante Temperatur 
von 16 C° halten welche er auch nicht mehr schafft. Ich muss mitlerweile 
immer das blaue Rädchen von Hand aufdrehen. Habe acuh schon alles 
probiert mit Batteriewechsel. Hat leider nicht geholfen.

Kennt vielleicht jemand das Problem und kann mit helfen?

Habe einen der älteren Baureihe!

Gruß

Autor: Markus U. (markjus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist denn das Ventil in Ordnung/ gängig (der kleine Stift im Ventil muss 
sich gut bewegen lassen)?

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> Batteriewechsel.

1.Keine billigen Zink-Kohle sondern nur gute Alkali-Batterien benutzen!
2.Ist Heizkörper entlüftet?
3.Anleitung suchen! Erst dann prüfen ob der kleine Stift am Ventil sich 
mit dem Schraubenziehergriff leicht hineindrücken lässt. Wenn der 
verkrustet aussieht wäre das ein Zeichen für Undichtheit. Anschließend 
muß Thermostat neu kalibriern lt. Anleitung.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

schonmal danke für die Tips!

Das Ventil ist meiner ansicht in Ordnung. Habe den Rondostat schon 
einmal komplett abmoniert und geprüft wie der Stift ausschaut (meiner 
Meinung nach gut und er lies sich auch recht einfach eindrücken).
Entlüftet habe ich den Heizkörper noch nicht (mein erster Winter in 
einer Mietwohnung ;-))
Alkalie Batterien verwende ich jedoch schon...

Autor: Wolfgang-G (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das Ventil ist meiner ansicht in Ordnung.
Dann stimmt etwas mit der Heizungsanlage nicht. Bei abgeschraubtem 
Thermostatkopf und leichtgängigen Ventilstift sollte die Heizung nach 
spätestens 5 Minuten warm werden.

MfG

Autor: CKaeser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frank Fischer schrieb:
> Ich habe ebenfalls Probleme mit der 2. Heizzeit einzugeben. Im letzten
> Winter ging es einwandfrei, habe 4 Stück, eins davon spinnt. Habe die
> Batterien getauscht und ewig alles ausprobiert.es ist zum verrückt
> werden. kann mir jemand helfen- wäre sehr nett- vielen dank im vorraus

Genau das gleiche Problem habe ich auch und wäre um Hilfe sehr dankbar!

Autor: M.Jansen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich weiß nicht was ihr alle für Probleme habt mit dem Honeywell HR-20 
Rondostat,
meiner ist jetzt schon ca.12 Jahre alt und läuft noch wie am ersten Tag.

Autor: Rüdiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo, hatte auch das Problem mit der 2. Heizzeit:
Taste PROG 20 sek. drücken; wir sind im Einstellungsbereich:
01:00 bedeutet ...
01:01 bedeutet ...
02:00 bedeuet ...
aber 04:04 bedeutet 2. Heizintervall einstellen

Gruß vom Rüdiger

Autor: Rüdiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo, hatte auch das Problem mit der 2. Heizzeit:
Taste PROG 20 sek. drüchen; wir sind im Einstellungsbereich:
01:00 bedeutet ...
01:01 bedeutet ...
02:00 bedeuet ...
aber 04:04 bedeutet 2. Heizintervall einstellen

Gruß vom Rüdiger

Autor: India (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja, hatte jetzt auch das Problem mit dem Rondostat im Bad mit E3. Ich 
glaube ich hatte Kondensat auf der Lichtschranke. Kurz mit dem Fön bei 
niedriger Temperatur, dann Reset mit Batterien raus und wieder unter 
Drücken aller dreier Tasten wieder rein - läuft wieder wie vorher!

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe auch das Problem mit dem Ventil im Bad. E3 und nicht 
wegzubekommen.
Wo sitzt die Lichtschranke für den Motor und wie kann ich die reinigen, 
denn es scheint ja wohl das Problem mit der Fecuhtigkeit im Bad 
zusammenzuhängen?!

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es kommt auch vor, dass die Motoren aufgrund von Schmiermittelmangel 
schwerer laufen und die erwartete Leerlaufdrehzahl nicht mehr erreichen. 
Deshalb meint das Gerät, das Ventil wäre schwergängig und motzt halt 
´rum. Ein wenig Feinmechanikeröl an beiden Seiten der Motorwelle wirkt 
da Wunder. Gegebenenfalls sollte man auch mal den Schmiermittelvorrat im 
Getriebe überprüfen, denn wartungsfrei sind die Teile ganz und gar 
nicht.

Autor: Oliver Gerber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe auch das Problem, dass mein Rondostat seit zwei Tagen immer nur 
kurz anläuft und dann den Fehler E3 anzeigt. Batterien tauschen und mit 
den drei Tasten resetten hilft nicht.

Ich würde jetzt gerne mal die Lichtschranke anschauen bzw. den Motor 
schmieren, aber ich bekomme das Gerät nicht weit genug 
auseinandergebaut. Ich habe das Bedienteil abgenommen, da sehe ich dann 
die Platine, wo ich nicht weiterkomme. Außerdem habe ich das blaue 
Stellrad abbekommen, da komme ich jetzt aber auch nicht weiter an den 
Motor ran. Kann mir jemand ein paar Tipps geben, wie ich jetzt 
weiterkomme?

Vielen Dank!

Ciao.
    Oliver

Autor: lui64 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du kannst das Getriebe samt Motor und Platine ausbauen indem du drei 
Klippverschlüsse löst. Der eine liegt sichtbar unter der Platine, die 
anderen beiden mußt du vom Batterieeinschub durch kleine rechteckige 
Schlitze öffnen(nur mit schmalem Werkzeug zubewerkstelligen). Das 
Getriebegehäuse läßt sich dann abziehen.
lui

Autor: Rudi F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Mein Rondostat HR20 zeigt seit ein paar Tagen den Fehler E3 an und lässt 
sich nicht erweichen, wieder ordentlich zu arbeiten. Der Stift am 
Heizkörper selbst ist auf jeden Fall leichtgängig, sobald das Thermostat 
ab ist, wird die Heizung in Sekunden heiß!

Wo muss ich, wie Ölen, um mein Rondostat wieder in Gang zu bringen?!

Ich hoffe auf Hilfe! Ansonsten: Wie lange Garantie ist auf die Dinger 
drauf? Ich habe dazu nicht finden können...vielleicht wäre ansonsten ein 
Umtausch noch möglich.

Gruß
Rudi

Autor: Bernhard R. (barnyhh)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rudi F. schrieb:
> Ich hoffe auf Hilfe! Ansonsten: Wie lange Garantie ist auf die Dinger
> drauf? Ich habe dazu nicht finden können...vielleicht wäre ansonsten ein
> Umtausch noch möglich.

Die gesetzliche Gewährleistung des Verkäufers (nach § 
dreihundertungrad des BGB) beträgt 2 Jahre. In den ersten 6 Monaten 
dieser Frist ist die Beweislast umgekehrt: Der Verkäufer hat 
nachzuweisen, daß die Ware mängelfrei übergeben wurde. In den restlichen 
18 Monaten hat der Käufer die Beweislast.

Bernhard

Autor: Rudi F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen!

Ich habe die Akkus nochmal voll geladen, einen Tropfen Teflon-Öl auf 
das, aus dem Gehäuse schauende, schwarze Motorzahnrad gegeben und die 
Kiste läuft wieder! :-)
Prima!

Autor: Rudi F (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pustekuchen...das Ding hat den Geist wieder aufgegeben...

Autor: Paul2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Rudi F
Der Rondostat ist ausgelegt für 2 Batterien, also für 3 Volt.
2 Akkus haben nur 2,4 Volt, evtl. kurz nach dem Laden etwas mehr.
Vermutlich erklärt sich damit der "Ausfall".

Autor: Rudi F. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Paul2
Leider nein...die anderen vier Thermostate laufen mit den Eneloop-Akkus 
wunderbar. Ich schicke das Gerät jetzt ein, da noch Garantie drauf ist.

Autor: Stefan J. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen,

also ich habe seit einiger zeit auch Probleme mit dem Rondostat.
Evtl kann mir dabei jemand ein paar Tips geben.

Den 1. Rondostat habe ich vor ca. 5 Jahren gekauft. (Mal einfach so zum 
testen) Das ist einer der Version, der noch eine Hub-Adaption beim 
anschliessen durchführt. So, mit dem war ich voll zufrieden und hab mich 
schon gewundert, weil die Batterie einfach nicht leer werden wollte.
Nach ca. drei Jahren musste ich das erste mal diese überhaupt wechseln.
Also der läuft und läuft und läuft und verrichtet seinen Dienst ;-)

Mittlerweile habe ich 3 weitere gekauft. Wohl in der neueren Version.
(keine Hub-Adaption mehr). Zwei von den dreien machen nun nach ca. einem 
Jahr probleme.
Und zwar haben die scheinbar für mich irgendwo einen Wackelkontakt.
Denn Regelmäßig blinkt die Jahreseingabe, was ja quasi so ist als habe 
man die Batterien neu eingelegt. Ich hab bei beiden schon etliche male 
neue Batterien reingetan (Energizer). Hilft aber nix...
Funktioniert dann wieder aber nach ein paar Stunden oder Tagen blinkt er 
wieder und ich soll Datum eingeben..

Kennt jemand das Problem ?!

Gruß Stefan

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe die Beiträge zu E3 mit Interesse gelesen, da einer meiner 
Rondostaten (ca. 5 Jahre alt) auch nur kurz den Motor laufen läßt und 
dann mit Meldung E3 stehen bleibt.
Ich habe mich eine Weile daran versucht aus zwei defekten Rondostaten 
einen heilen zu machen und habe schließlich festgestellt, dass das 
schwarze Zahnrad, das auf der Seite der Batterieschächte aus dem 
Thermostaten ragt und in das Innenzahnrad am Heizkörper greift, 
verschlissen ist: Die Zähne sind abgenutzt und stumpf. Dadurch verkantet 
es sich mit dem Innenzahnrad und der Motor kommt zum Stehen.
Nachdem ich das schlechte gegen ein besseres getauscht hatte, 
funktionierte der Rondostat wieder einwandfrei.
Die Beschreibung für E3 in der Anleitung "Motor kann nicht bewegt 
werden" passt dazu.

Übrigens: Beim Zusammenbauen aufpassen: Es gibt drei scheinbar gleiche 
schwarze Übersetzungsschrauben (die mit dem kleinen und großen Zahnrad 
auf einer Achse). Man muss unbedingt das mit den beiden silbernen 
Aufklebern als letztes einsetzen, da diese als Reflektoren für die 
Lichtschranke dienen. Wenn man sich nicht daran hält, hält der Motor 
auch nach kurzer Zeit an, da er kein Signal bekommt.

Allen viel Erfolg,
Matthias

Autor: axel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich möchte hier ein ganz gravierendes problem mit dem rondostat posten:

wenn die batterie (nach ca. 2 jahren) alle ist dann öffnet (!!) 
rondostat das ventil bevor es sich ausschaltet!!

Unser hauptheizkörper lief dann "volle pulle" während wir 3 wochen im 
urlaub waren - so wurde aus dem sparansatz eine kostenfalle - 
unglaublich!!

man sollte die batterie als profilaktisch (!) alle 2 jahre wechseln.

fazit: honeywell rondostat fanden wir zwar einfacher zu bedienen als 
andere programmierbare regler, aber es ist in teilen eben eine 
fehlkonstruktion. Hier im forum stehen zudem so viele berichte über "E1" 
oder "E3" fehlermeldungen, dass man sich schon fragt warum der 
hersteller nicht gleich den fehler "schmutz im ventil" oder so im 
display laufen lässt anstatt solcher "geheimformeln"..

Die frage ist nur: kennt jemand ein ausgereifteres gerät?? Dann bitte 
posten!!

Autor: Rüdiger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Axel,

wäre es Dir lieber, dass das Gerät in so einem Fall komplett zu dreht 
und Dir die Rohre einfrieren und platzen? Was ist das kleinere Übel?

Gruß

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Rüdiger schrieb:
> wäre es Dir lieber, dass das Gerät in so einem Fall komplett zu dreht
> und Dir die Rohre einfrieren und platzen? Was ist das kleinere Übel?

Eine intelligente Firmware würde, bevor die Batterie alle ist, das 
Ventil in eine Stellung fahren, in der es leicht geöffnet ist. Das 
bedeutet einen lauwarmen Heizkörper, der weder einfriert, noch eine 
Sauna verursacht. Halt nicht zuende gedacht...

axel schrieb:
> Die frage ist nur: kennt jemand ein ausgereifteres gerät?? Dann bitte
> posten!!

Nein, deswegen wird auch daran gearbeitet ;-)

Beitrag "Entwicklungen und Forschung um den Sparmatic Comet / Zero v2 Heizungsthermostat"

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
DANKE !!!

Autor: Rainer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Prima jetzt läufts wieder.

Hatte auch das E3 / E2 Problem. Dann wie vorgeschlagen mit Kaltem Fön 
und ein bischen Druckluft aus der Dose alles durchgepustet. Danach ein 
bischen Öl. Da ich kein besonderes hatte, habe ich einfach dass von 
meinem Rasierer (für den Langhaarschneider) genommen und alles wieder 
ok.
Danke für Eure Tips.

Vielleicht noch ein Hinweis. Ich habe 6 von diesen Thermostaten und nur 
das im Bad wollte nicht mehr. Vielleicht liegt es ja an der 
Feuchtigkeit. Ich werde jetzt ab und zu das Thermostat mal durchpusten - 
vielleicht hilfts ja.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So ein Schrott kaufe ich nie wieder,  3 Geräte gekauft davon machen 2 
Probleme... nach 3 Monaten Betrieb ,
Ich bin ein Servicetechniker für alles deswegen kenne ich mit den teilen 
von bis aus...
diese Geräte haben einfach ein Strukturelles Problem...
alles durch versucht...  auch über Kreuzgetestet an Heizung wo der 
funktionierender läuft der Fehler bleibt an den beiden Stellern! Nie 
wieder Honeywell!!!!!!!!!!!!

Autor: Icke ®. (49636b65)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alex schrieb:

> diese Geräte haben einfach ein Strukturelles Problem...

Ich würde sagen, du hast Montagsgeräte erwischt. Ich habe vier davon im 
Einsatz, seit mehreren Jahren und alle arbeiten tadellos.

Autor: Holza (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meiner im Schlafzimmer verbraucht zu viele Batterien. Ich habe ihn seit 
vier Monaten und habe bereits drei Mal die Batterien wechseln müssen. Er 
funktioniert ansonsten so, wie er soll. Weis jemand da Rat?

Autor: chris chross (moiney)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

für alle, die das Problem mit dem Batteriefach des Rondostat HR20 von 
Honywell haben habe ich eine gute Lösung, die nur 1 Cent kostet. Nachdem 
ihr die Batterien eingelegt habt legt einfach ein 1 Cent Stück unten 
zwischen den kleinen Plastikpin neben dem Zahnrad und der Blechlasche 
(siehe Foto). So wird das selbsttätige aufdrehen des Batteriefaches 
verhindert. Der Cent passt exakt dazwischen. Jetzt wieder vorsichtig 
montieren und aufpassen das der Cent nicht herausfällt. ;)

Grüße

Moiney

Autor: Stefan (Gast) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen, habe mit Rondostat ein ganz anderes Problem als bisher 
hier beschrieben: Nach notwendigem Batteriewechsel dreht das Stellrad 
voll durch. Es lassen sich keine Einstellungen mehr vornehmen. Hat 
jemand ne Idee? Natürlich ohne das Gerät zu entsorgen.

Beitrag #3345212 wurde von einem Moderator gelöscht.
Autor: C.Blount (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Mein Rondostat HR20 zeigt seit ein paar Tagen den Fehler E3 an und lässt
sich nicht erweichen, wieder ordentlich zu arbeiten.

Wo sitzt die Lichtschranke für den Motor und wie kann ich die reinigen,
denn es scheint ja wohl das Problem.

Autor: Ernst F. (ernst_f)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

habe 2 Rondostat seit 2 Jahren im Einsatz. Letztes Jahr hat es sich 
schon angedeutet, dass der Druchfluss and den Ventilen weniger ist.
Jetzt fast kein Durchfluss mehr.
Habe die alten manuellen Ventile probiert, keine Besserung.
Hub der Vertile und Funktion scheint mir ok. Durchfluss ist aber nur 
noch minimal. Auch ohne Regler, aber nur an den 2 Heizungen mit Rondo.
Hat jemand ein ähnliches Problem oder eine Lösung ???

Autor: Andreas (Gast) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Einhart Pape (einhart) schrieb am 22.01.2010 12:08
"Informationen zur Hardware gibt's hier:
http://carluccio.de/images/e/e1/Hr20-analyse.pdf"

Der Link hat sich geändert: Die .pdf-Datei gibt es hier:
http://wiki.carluccio.de/images/e/e1/Hr20-analyse.pdf

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Ernst_F
Eventuell sitzt das Ventil fest. Das hat mit dem HR-20 nix zu tun.
erkennbar daran, dass der chromfarbene Pin im Ventil nicht von alleine 
heraus kommt. Normalerweise wird er von einer Feder herausgedrückt.
Um den Fehler zu beheben, muss Du das Ventil öffnen und wieder gängig 
machen. Achtung: Beim Öffnen des Ventils tropft etwas Wasser heraus.
Sobald das Ventil wieder gängig ist, klappt die Temperaturregelung auch 
wieder.
Ralf

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ralf schrieb:
> Um den Fehler zu beheben, muss Du das Ventil öffnen und wieder gängig
> machen.

Vorher kann man aber auch versuchen, durch mehrfaches beherztes 
Eindrücken des Ventilnippels diesen wieder loszurütteln.

Bei älteren Heizungsanlagen reicht die vom Rondostat als Klemmschutz 
durchgeführte "Ventilfahrt" nicht aus.

Also: Rondostat abnehmen, Adapter abschrauben und z.b. mit Hartholzstück 
o.ä. den Nippel mehrfach bis zum Anschlag eindrücken.

Nach einigen Malen sollte er danach wieder komplett ausfahren.

Danach wird der Rondostat wieder auf die gewohnte Weise montiert.

Autor: Ernst F (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank. Es war das Ventil, aber nur bei den Rondos.
Interessanterweise schien der HUB ok, erst leichte links/rechts 
Drehungen am Nippel haben das Problem dann endgültig beseitigt.

Autor: Uwe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich habe mir am 28 November das 3er Set gekauft "Honeywell HR-20 
Rondostat 3er-Set zeitgesteuerter Heizkörperregler" Nun habe ich bei dem 
ersten Geraet den Fehler "E3" stehen ich bin nach der Beschreibung 
gegangen und habe mal die Batterien raus genommen und alle drei Knoepfe 
zum Resetten gedruckt und danach wieder die Batterien eingelegt. 
Komischerweise sind immer meine alten Einstellungen noch da. Habe eben 
den Hotline angerufen numer hat sich auch geaendert ist die 0180 6707050 
war sehr Freundlich der Herr. Solle meine Batterien mal wechseln 
ansonsten solle ich mit dem Verkaeufer in Verbindung setzen. Schauen wir 
mal

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
STift am Heizungsventil sollte vor der Rondostat-Montage mehrfach 
richtig gedrückt werden damit später das Rondostat sich nicht an 
klemmenden Stiften quält.

Uwe schrieb:
> und alle drei Knoepfe
> zum Resetten gedruckt und DANACH wieder die Batterien eingelegt.

Bedienknöpfe drücken ohne Spannung scheint mir ohne Batterien nicht sehr 
wirksam zu sein? Während des Einlegens gedrückt halten, könnte auch eine 
Variante sein? Außerdem immer gute Alkali-Batterien einlegen. Billige 
Zink-Kohle ziehen nicht durch und laufen bald aus!

Autor: drobskind (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe soeben mein Rondostat HR20 repariert.
Er hatte eines Tages plötzlich nur noch den Fehler E3 angezeigt.
Alle Tips die ich hier fand, haben mir jedoch nicht weitergeholfen.

Ich habe dann mit einigem Aufwand das Rondostat geöffnet.

- Batterie raus
- Vorn den Drehregler abhebeln... das ist mit Abstand die aufwendigste 
Arbeit. Aber es geht, ohne das etwas zerbricht (jedenfalls bei mir).
- Dann von der Rückseite durch die Schlitze die 3 Clips des Motorhalter 
lösen.
- Nun ist es möglich den Motor herauszunehmen. Achtung, dabei fallen 
alle Zahnräder heraus. (Diese lassen sich aber später wieder recht 
einfach in der richtigen Reihenfolge einsetzen).
- Auf dem Motorhalter sitzt auch ein Lichtsensor / Lichtschranke dieser 
war bei mir verdreckt, vermutlich durch das Fett der Zahnräder. Ich habe 
ihn vorsichtig gereinigt und den Rondostat wieder zusammengebaut.
- Hierbei darauf achten, die Zahnräder abwechselnd einzusetzen. Eines 
der Zahnräder hat bei mir 2 silberne punkte (diese sind wichtig für den 
Lichtsensor) also dieses Zahnrad an die Postion des Sensors setzen.

Leider habe ich keine Fotos vom zerlegten Rondostat gemacht. Und nachdem 
er nun wieder funktioniert werde ich ihn auch vorerst nicht wieder 
auseinander nehmen.

Liebe Grüße und euch viel Erfolg beim Reparieren.

Autor: Michael Skerstinat (koffie-zius)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich weiß echt nicht mehr was ich machen soll:

Seit ein paar Tagen spinnt eins meiner drei Thermostate nach 
Batteriewechsel.
Sobald ich das Bedienteil aufstecke, gehen alle LED an und das Teil 
resettet sich fortlaufend:
Erst erscheint "2.04" dann "Full" und wenn ich dann Datum usw einstellen 
will, gehen wieder alle LED an und die Prozedur startet von vorn.

Wer kann helfen ? Ewige Dankbarkeit gewiss :-)

Autor: Hanna Bartz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
In Dezember 2012 habe ich 4 Rondostaten HR 20 bestellt.
Es hat vielleicht 2 Monate wunderbar funktioniert. Dann sind die ersten 
technischen Probleme aufgetreten. Die Elektronik hat sich immer wieder 
selbständig und willkürlich umgestellt. Obwohl ich neue Batterien 
eingesetzt und zum Schutz gegen Umstellung gesperrt habe (Meldung: 
bloc). Es war immer das falsche Datum und die falsche Uhrzeit 
eingeblendet. Auf Grund dessen waren die Heizkörper warm in der Zeit 
wenn es kalt sein sollte und umgekehrt. Ich habe mehrmals um Rückruf von 
einem Techniker gebeten.  Nie hat sich jemand bei mir gemeldet. Das 
Ganze hab ich lange genug mitgemacht, so dass ich wieder konventionelle 
Thermostatventile angeschraubt. Die drei Stück habe ich letztendlich 
zurück geschickt. Mit einem wollte ich mich durchkämpfen über diesen 
Winter.
In November 2013 hat leider bei dem auch die Software sich öfter mal 
aufgehängt.
Ich habe es auch abmontiert und sofort an die Firma Honeywell ED&S – 
Friedland, Gartenstr. 49, 58511 Lüdenscheid zurück geschickt mit der 
Bitte um Umtausch und die Erstattung der Versandkosten.
Ich wollte die Garantieleistung des Herstellers in Anspruch nehmen.
Bis heute habe ich keine Antwort bekommen. Auf meine telefonische 
Nachfrage und E-Mails bekomme ich keine Reaktion. Die Firma Novar will 
mir die kaputte Rondostat nicht umtauschen, obwohl ich Recht auf 
Garantieleistung habe. Ich bin sehr enttäuscht. Die Firma Novar GmbH, 
die diese Geräte vertreib, hat keinen Geschäftsführer an den ich mich 
wenden kann.
Wer kann mir sagen wo noch ich mich beschweren oder meine negative 
Erfahrung mit der Firma Novar im Internet verbreiten kann???
Danke für gute Ratschläge.
Gruß Hanna

Autor: Alexander (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
hatte jetzt auch mehrmals den Fehler E3 angezeigt bekommen, Thermostat 
machte gar nichts mehr,auch nicht nach Batteriewechsel und Manipulation 
/ Drehung an der Motorwelle.
Habe schließlich von der Batterieseite her das Display gelöst (oben zwei 
kleine Schlitze mit entsprechenden kleinen Schnapphaken drin), dann das 
vordere Thermostatdrehrad abgezogen (mit kleinem Schraubendreher 
hilfreich die Plastiklaschen etwas nach innen drücken) und dann die 
Platine nach vorne herausgeschoben. Diese war im hinteren Bereich 
unterhalb des Displays vollkommen sauber, im vorderen Bereich durch die 
kleinen Schlitze oberhalb des Thermostatdrehrades aber vollkommen 
verstaubt / schmierig verdreckt. Nach Reinigung mittels angefeuchtetem 
Q-Tip und etwas Kontaktspray danach wieder alles zusammengebaut, Fehler 
danach verschwunden, funktioniert alles wieder prima-vielleicht hatte 
sich durch den Dreck eine Kontaktbrücke gebildet ??
Hoffe, der Tip hilft ein wenig.
Gruß, Alexander

Autor: Philipp Seubert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, vielleicht kann mir hier jemand helfen. Der Rondostat in meinem 
Bad zeigt neuerdings den Fehler E4 an. Heißt das er ist komplett defekt? 
Hatte jemand schon mal das Problem? Irgendwelche Vorschläge oder muss 
ich einen neuen kaufen? Die Garantie ist natürlich gerade abgelaufen!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel




Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.