www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit AVR JTAG ICE


Autor: Dani (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi, ich volkommener neueinsteiger und benutze mac osc 10.4
ich habe bereits avrdude und burn_o_mat installiert, aber bekomme es 
nichteinmal hin die  fuses richtig zu lesen.
Mein programmer ist ein JTAG ice nachbau (my-irshop.de)

wenn ich ihn auswähle und die fuses lese, greift er auch zu (led blinkt) 
und dann sagt er fuses sucsessfully readed, aber OCDEN,JTAGEN und SPIEN 
sind nichtmal angehakt (Atmel Atmega16).
wenn ich dann versuche sie zu schreiben, sagt er auch erfolg, beim 
neuaslesen sind sie aber immer noch nicht gesetzt...

der controller ist In ordnung, und sollte gehen....

was mache ich falsch?

danke.



Daniel

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.