www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Webserver Fuses programmieren mit AVR Studio


Autor: Rudolph (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich wollte den AVR Webserver aus dem Elektor nachbauen. Habe auch alles 
aufgebaut und will ihn nun in Betrieb nehmen. Ich finde nur keine 
Einstellung der Fuses für das AVR Studio. Es ist immer nur Pony Prog 
angegeben. Die Einstellungen kann ich aber nicht logisch verbinden.

Ich kann den ATMEGA644 in der Schaltung programmieren. Nur bleibt die 
rote LED aus. Auch bekomme ich über die serielle Schnittstelle nichts zu 
sehen.
Da ich den ATMEGA bereits auf externen X-Tal gestellt habe und ihn 
trotzdem noch ansprechen kann gehe ich davon aus das der µC läuft. ich 
habe den /8 Teiler ausgeschaltet und den Haken bei JTAGEN weggenommen. 
Muss ich sonst noch etwas einstellen?

Rudolph

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ Rudolph (Gast)

>Einstellung der Fuses für das AVR Studio. Es ist immer nur Pony Prog
>angegeben. Die Einstellungen kann ich aber nicht logisch verbinden.

AVR Fuses

MfG
Falk

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.