www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Kurzschluß auf STK503 ?


Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
wer hat schon mal ein STK503 erfolgreich in Betrieb genommen?
Ich versuche ein STK500 mit einem STK503 Aufsteckteil in Betrieb zu 
nehmen. Das STK503 hat eine sehr hohe Stromaufnahme ca. 900mA und die 
Spannung auf dem Aufsteckteil beträgt nur etwa 1,8 V. Irgendetwas mache 
ich falsch. Auch ein zweites Gerät verhält sich so. Schon ohne CPU 
(atmega640) ist der Strom so hoch. Der Spannungsregler auf der 
Grundkarte (STK500) wird sofort sehr heiß. Vielen Dank.
Gruß Ralf

Autor: Kai Franke (kai-) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hört sich nach einem Kurzschluss an
Wenn ich mich nicht irre, sind auf dem STK500 7805 Spannungswandler 
drauf und die liefern bis zu 1A, passt also mit den 900mA
Hast du das Board richtig draufgesteckt? Irgendwo eine Brücke?

Autor: Michael G. (linuxgeek) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn Du nen Kurzschluss im Target hast blinkt die Status-LED rot, tut 
sie das? Dass Du das Board richtig herum aufgesteckt hast davon kann ich 
ja mal ausgehen, oder?

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die rote Led blinkt nicht, ich habe ja noch etwa 1,8 V. Nach kurzer Zeit 
bricht auch die wegen Erhitzung der Regler ein. Wie schon gesagt, 
verhalten sich beide STK503s so und auch verschiedene STK500s ändern 
nichts. Wer hat denn schon mit einem STK503 gearbeitet?
Gruß Ralf

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist eine bekannte Macke.  Die TI-Spannungsregler auf dem STK503 (und
auch auf dem AVR Dragon) reißen gerne mal die Hufe hoch. :-(

Wenn du die RS-232 auf dem STK503 nicht brauchst, dann löte einfach
die Spule ab, die den Schaltregler versorgen soll.

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe die Spule ausgelötet. Nun gehts, Stromaufnahme normal ca. 150 mA, 
Spannung auf STK503 5 V.
Vielen Dank

Autor: Günter R. (galileo14)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, Ralf, wo hast Du das STK503 gekauft?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.