www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Monitorreparatur


Autor: Εrnst B✶ (ernst)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Mir ist heute mein Monitor abgeraucht, ein ProNitron 19/400 von 
"ForMac".
Hat sich schön mit Qualmwölkchen verabschiedet, glücklicherweise scheint 
der Defekt recht lokalisiert zu sein:

Das Vertikale-Ablenk-IC ist ist abgebrannt und aufgeplatzt. War ein 
TDA8172 im Heptawatt-Gehäuse. Den zu ersetzen ist erstmal kein Problem, 
allerdings vermute ich das dort noch mehr im Argen liegt.

Der Chip hat ja angeblich eine "Thermal Protection" und sollte bei 140° 
Sperrschicht-Temperatur in den Shutdown gehen, und eben nicht kaputt 
gehen...

Hat jemand etwas Erfahrung mit Monitorreparaturen, und könnt mir nen Tip 
geben, was ich noch checken könnte bevor ich den Ersatzchip auch 
abbrenne?

Könnte mir z.B. vorstellen dass das Netzteil Probleme macht, vor dem 
Ausfall hatte der Monitor ein ausgeprägtes horizontales Pumpen abhängig 
vom Bildinhalt. Würd es sich lohnen da mal prophylaktisch die 
Kondensatoren auszutauschen?

Tia,
/Ernst

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie immer: Horizontal-Transe kaputt, Zeilentrafo kaputt. austauschen und 
weiter gehts. (meinen 21" Eizo hab ich so auch wiederbelebt)

Aber bei Röhren-Displays würde ich heutzutage eher nix mehr reparieren, 
da holt man sich für 200 EUR einen 22" LCD

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Horizontale Ablenkung scheint noch zu funktionieren (bis auf das 
Pumpen)
Hat "ohne" den TDA noch ein "Bild" gebracht, halt alles auf eine Zeile 
in der unteren Schirmhälfte komprimiert...
Und bevor ich mir einen neuen Monitor hole (LCD, CRT gibts ja kaum noch, 
und wenn dann richtig teuer) wollt ich schon eine Reparatur versuchen: 
Hab noch einen zweiten Monitor vom selben Typ daneben stehen, dual-head 
setup. Da wärs natürlich schön, wenn das auch weiterhin zwei gleiche 
sind.
Ausserdem hab ich noch einen dritten vom selben Typ, mit abgebranntem 
Netzteil. Der bietet sich natürlich als "Organspender" an.

Kommentate über die Qualität dieser Marke verkneif ich mir jetzt.

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht gibt es hier noch Hinweise:
http://www.av-tv.de/Service/Download/download.html

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
na gut, ich gebs ja zu, wenn ich auch soviel Spielwiese hätte (2 mal 
Ersatz) würde ich auch erst mal Monitor-Frankenstein machen und den 
Zombies versuchen Leben einzuhauchen ...

Autor: Stefan Wimmer (wswbln)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ernst Bachmann wrote:
> ...Kommentate über die Qualität dieser Marke verkneif ich mir jetzt.

ProNitron 19?
Die müssen ja steinalt sein. Dass die jetzt erst kaputt gehen spricht 
doch eher für die Teile - oder??

Grüße von einem, der in einem früheren Leben (im letzten Jahrtausend) 
mal bei Formac gearbeitet hat.

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Laut Typenschild sind die vom Juni 2000.
Stimmt schon, fast acht Jahre sind eigentlich eine gute Lebensdauer, vor 
allem wenn man bedenkt dass die eine Zeitlang in einem Raucherbüro im 
Einsatz waren.
Wär trotzdem schade, den wegen eines kaputten 3€-Teils wegzuschmeissen.

Werd vermutlich ein Paar Elkos in der nähe des TDA mit austauschen, und 
mal die Ausgangsspannungen des Netzteils nachmessen...

Autor: rayelec (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde an deiner Stelle einfach den TDA austauschen. Ich habe es bei 
einem kleinen Fernseher auch schon erlebt, dass nur das Leistungsbauteil 
getauscht werden musste und dann lief die Kiste wieder. Wenn ein Bild 
kommt (auch wenn nur ein Streifen), dann ist der Zeilentrafo noch gut!
Die Schutzschaltungen in den ICs sind in jedem Fall nur beschränkt 
wirksam. Wenn schlicht und einfach der Leistungstransistor im IC stirbt 
(aus Altersschwäche, kleinsten Fehlern im Silizium, etc.), dann nützt 
keine Schutzschaltung mehr was, dann brennt das Bauteil ab!

Gruss
rayelec

Autor: Stefan Helmert (Firma: dm2sh) (stefan_helmert)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

möglicherweise wurde das IC durch statische Entladung geschädigt. Evtl. 
schlug die Hochspannung vom Zeilentrafo dort ein. Das kann dadurch 
kommen, dass die Bildröhre, Kabel,... sich mit einer Schmutzschicht 
überzigen haben, durch die das durchschlägt.

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Guter Tip, also vor dem Wiedereinschalten nochmal ordendlich mit 
Staubsauger, Bürste, etc durch das Gerät.

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erstmal vorneweg ein Danke an alle Tippgeber.

Hab jetzt den "Organspender"-Monitor geöffnet... Hat eine andere 
Platinen-Revision, das Netzteil wurde scheinbar verbessert (Jetzt mit 
zusätzlicher Platine) und ist noch in Ordnung.
Stattdessen ist in dem Monitor derselbe Chip durchgebrannt :(
Und hat auch noch eine Diode und 'nen Widerstand in seiner Beschaltung 
mitgenommen.

Naja. Soviel zur "Organtransplantation".

Werd mir dann wohl ne Tüte TDA8172 bestellen, gibts ja glücklicherweise 
bei Reichelt für wenig Geld (82 cent, im Gegensatz zu ~ 3€ bei diversen 
anderen Versendern).

Die schauen zwar auf dem Produktfoto dort nicht wie Original-ST Chips 
aus, aber hey, zu dem Preis kann ich da auch jeden Monat nen neuen 
reinsetzen. (Dann bau ich mir aber nen Sockel dafür)

Im Anhang mal ein Scan von den beiden abgerauchten Brüdern, falls es 
jemanden interressiert.

/Ernst

Autor: Εrnst B✶ (ernst)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Grmpf. Man sollte ERST den Beitrag absenden und DANN das Jpeg vom 
Desktop löschen...

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Update:

Hab die Ersatz-TDAs bekommen, Super-Schnelle Lieferung von Reichelt. 
Mittwochs bestellt, Donnerstag morgen klingelt der Briefträger.

Beim ersten Monitor: TDA Eingelötet, Eingeschaltet, Geht.
Beim zweiten Monitor: Abgebrannte Diode getauscht (durch 1N4006), TDA 
Eingelötet, Eingeschaltet, geht.

Der erste hat gestern noch mehrere Stunden "Burn-In" überstanden, der 
zweite ist jetzt dran.

Elkos etc hab ich nicht getauscht, mal schauen wie lang die jetzt 
durchhalten.

Ach ja, und die TDA8172 sind Orginal-ST-Ware, der Webshop hat da wohl 
nur ein generisches Bild für die Gehäuseform.

/Ernst

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.