www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probs mit AVR Studio+make


Autor: Frank Kalka (verpeilt)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

Mußte nach einem Computer Crash AVR-Studio(4.13 SP2+WinAVR2007) neu 
installieren.
Jetzt bekomme ich bei jedem Compilationsversuch folgende Fehlermeldung 
von make:

Makefile(16) : fatal error U1036: syntax error : too many names to left 
of '='
Stop.
Build failed with 1 errors and 0 warnings...

Wenn ich make auf der PowerShell aufrufe copmilierts.

Hat jemand vielleicht eine Ahnung woran das liegen könnte?

Danke,
Frank

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.