www.mikrocontroller.net

Forum: Platinen Merkwürdige Fehlermeldung in Eagle


Autor: lucerne (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen

Viel muss ich eigentlich nicht erklären dazu...

Ich habe auf einer Platine verschiedene Polygone. Damit die nicht 
ineinander "verschmelzen", arbeite ich mit verschiedenen "Ranks". Habe 
ich immer schon so gemacht, doch im Moment will das plötzlich nicht 
mehr. Schaut euch mal die Fehlermeldung an, was soll das bloss???

Der sagt mir, Rank 2 sei ungültig, ich müsse was zwischen 1 und 6 
verwenden...?!?

Computer sind eben doch strohdumme Kisten ;-)



Grüsse
lucerne

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.