www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit dem Fernseher


Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

ich habe ein folgendes Problem:
bei meinem Fernseher ist das Bild "nicht gut". es ist zu 
zusammengezogen. also in der Mitte ist ein Horizontaler streifen ca 3 cm 
breit. oben und unten ist alles schwarz.
Wenn ich den Fernseher von oben draufhaue, dann ich alles wieder in 
Ordnung, do nach einer Zeit zieht sich das Bild wieder zusammen.
Was könnte das sein? Kalte Lötstelle? wo soll ich ungefähr suchen?
Ich haffe mir kann jemand helfen!
Danke

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vertikalablenkung, kalte Lötstelle.

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Vertikalablenkung
danke!
ist das bei der Röhre die kleine Platine?

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
achso, ich habe noch was wichtiges vergessen.
Scart funktioniert ohne Probleme, also nur die antenne ist 
problematisch.

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Alex,

die Fehlerbeschreibung deutet auf eine kalte Lötstelle in der 
Vertikalablenkung hin.

Hilfreich ist ein Schaltbild des Fernseher, um die Lage der 
Vertikalablenkung zu finden.

Kleiner Tipp:
Wenn Du die Zimmerhelligkeit reduzierst und (vorsichtig) auf den 
Fernseher klopfst, kannst Du mit etwas Glück kleine Funken an der 
schlechten Lötstelle sehen. Manchmal hilft auch ein vorsichtiges 
abklopfen (mit dem Griff eines isolierten Schraubenziehers) der Bauteile 
in der Vertikalablenkung.
Oft liegt der Fehler bei den Lötstellen von Lastwiderständen oder den 
Leistungshalbleitern.

!!!Vorsicht Lebensgefahr!!!!
Die Bauteile eines Fernsehers können je nachdem wie der Netzstecker 
gesteckt wurde, auf der Phase des Stromnetzes liegen.

Deshalb empfiehlt sich die Verwendung eines Trenntrafos bei der 
Fehlersuche.

Hans

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, Hans!
danke dir für eine ausführliche Antwort.
werde ich mal probieren!
Alexander ;)

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Vertikalablenkung
>danke!
>ist das bei der Röhre die kleine Platine?
Nein, das ist die Ansteuerung der großen Spulen um die Bildröhre.

>Scart funktioniert ohne Probleme, also nur die antenne ist
>problematisch.
Das ist jetzt aber was ganz anderes. Es scheint dann also eher im 
Bereich ZF-Verstärker und Demodulator zu liegen.
- Sichtkontrolle der Lötstellen, besonders in Bereichen, die im Betrieb 
gut warm werden.
- Schaltbild wäre wichtig und hilfreich, um den Punkt zu finden, an dem 
SCART und FPAS von Antenne sich treffen.
- Suche / frage mal in TV-Reparaturforen
- ev. mit dem Kunststoffheft eines z.B. Schraubenziehers die Platine 
vorsichtig abklopfen, um die Fehlerstelle einzukreisen. Vorsicht, 
Hochspannung!

Nochmal: Vorsicht, Hochspannung! Auch in ausgeschaltetem Zustand ist an 
verschiedenen Stellen noch gefährliche Spannung vorhanden!

Autor: Alex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielen Dank!
werde mir als erstes den ZF-Verstärker und den Demodulator angucken. 
evtl. alles nachlöten! :)

Autor: Wegstaben Verbuchsler (wegstabenverbuchsler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> ist das bei der Röhre die kleine Platine?

nö. Das ist irgendwas auf der "Hauptplatine"

benenne mal Hersteller und Modell, dann kann man dir evtl. auch sagen wo 
du was löten kannst / prüfen solltest


> achso, ich habe noch was wichtiges vergessen.
> Scart funktioniert ohne Probleme, also nur die antenne ist problematisch.

Das ist ein weiterer Fehler, der nichts mit der Vertikalablenkung zu tun 
hat.

Was heißt "problematisch"? Meine Kristallkugel ist grade ausgeschaltet.

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>> achso, ich habe noch was wichtiges vergessen.
>> Scart funktioniert ohne Probleme, also nur die antenne ist problematisch.

>Das ist ein weiterer Fehler, der nichts mit der Vertikalablenkung zu tun
>hat.

"Weiter Fehler" erklärt das auch nicht zufriedenstellend (weiterer 
Fehler behebt den ersten??), höchstens, dass in der Gegend der 
Scartbuchse die kalte Lötstelle ist und durch Stecken des Scart gehts 
dann halt mal zwischendurch (klopfen half ja auch manchmal!).
Eigentlich müsste es sich in beiden Fällen (Antenne/Scart) gleich 
verhalten, denn die V-Schaltung ist erst dahinter im Signalweg.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.