www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MPX4115


Autor: Beeblebvbrox (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Îch habe mir für mein Altimeter einen MPX4115A Drucksensor von Reichelt
zugelegt. Der Rest funktioniert schon, allerdings gibt der Sensor bei
5V Betriebsspannung immer nur 1,0 Volt aus. Ich vermute somit daß das
neue Ding im Eimer ist.. ich habe es beschaltet wie im Datenblatt, daß
man auch auf der Reichelt-Webseite kriegt beschrieben: Pin1 Out, Pin2
GND, Pin3 VCC, Pin4-6 NC. Mache ich da etwas falsch ? Kann man das
Bauteril umtauschen ? Kostet schliesslich über 24 Euros..

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.