www.mikrocontroller.net

Forum: PC Hard- und Software LCD-Display - triviales Problem?


Autor: Hannes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vor ein paar tagen habe ich ein Thinkpad R51 bekommen. man sagte mir, 
dass das display defekt sei. nach ein bisschen ausprobieren habe ich 
herausgefunden, dass beim drücken eines knopfes (oben links neben dem 
scharnier vom display, welcher beim zuklappen des notebooks gedrückt 
wird, um den laptop in den hibernaet oder suspend mode zu versetzen) 
kommt das bild für 2 sekunden wieder. weiterhin habe ich dann 
herausgefunden, dass nur die displaybeleuchtung defekt zu seien scheint, 
denn nur die hintergrundbeleuchtung des displays und nicht das 
farbraster geht aus. nach einmal auseinanderbauen und wieder 
zusammenbauen war das problem auf einmal verschwunden. doch nach 
mehrmaliger benutzung trat das problem wieder auf.

kann mir nun jemand weiterhelfen, wie ich den fehler weier eingrenzen 
kann?

nochmal kurzzusammenfassung:

- stromversorgung der hintergrundbeleuchtung scheint defekt zu sein
- fehler tritt häufig aber nicht immer auf
- intergrundbeleuchtung wird für 2 sekunden wieder aktiv, sobald knopf, 
der beim zuklappen des laptops gedrückt wird, aktiviert wird

es scheint kein softwarefehler zu sein, denn im bios ist keine 
powermanagementeinstellung falsch. am betriebssystem liegt es auch 
nicht, denn bildschirm bleibt auch vor dem boot inaktiv.

bitte helft mir ,o)

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da dürfte eines der Kabel, die vom Notebookunterteil in den Deckel 
gehen, etwas flau sein. Und zwar nicht ein zum Display führende Kabel, 
sondern eines der zum sogenannten "Inverter" führenden Kabel. Da diese 
durch die Deckelscharniere geführt werden, unterliegen sie einer 
gewissen mechanischen Beanspruchung; häufiges Klappen -> 
Materialermüdung.

Der "Inverter" selbst dürfte in Ordnung sein. Ginge er immer nur 
kurzzeitig an, könnte er natürlich ein Problem haben, aber die 
Schilderung, daß nach Auseinander- und wieder-Zusammenbau der "Inverter" 
wieder für eine Zeit problemlos funktionierte, lässt dies vermuten. 
Durch den Auseinander- und wieder-Zusammenbau wurden die Zuleitungen zum 
"Inverter" mechanisch bewegt, so daß der Kabelbruch sich anders 
zusammenfügen konnte, um wieder etwas mehr Kontakt zu haben.

Also: Ersetze, so möglich, alle Leitungen zwischen Notebookunterteil und 
dem "Inverter". Vorsicht bei den WLAN-Antennen (dünne Koax-Kabel), die 
sind recht empfindlich. Und nicht mit dem Displaykabel verwechseln.

Viel Glück.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.