mikrocontroller.net

Forum: Offtopic Onkyo TX-DS494 Receiver schaltet manchmal rechten Lautsprecher nicht ein


Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein Onkyo Receiver schaltet manchmal den rechten Lautsprecher nicht 
ein.
Also egal bei welcher Quelle, CD, Radio... usw. bleibt der rechte 
Lautsprecher aus. Wenn man dann den Receiver ausschaltet und neu 
einschaltet gehts wieder.

Was kann das sein? Meint ihr das kann man reparieren? Wo bekommt man 
Schaltpläne?

Ich habe Elektrotechnik studiert und kann mit dem Lötkolben ganz gut 
umgehen. Jedoch habe ich mich noch nie mit Audio Receivern beschäftigt.

Darum bin ich für jeden Hinweis dankbar...

Viele Grüße und frohe Weihnachten
Marco

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kasten aufmachen, Relais suchen. Mit schraubenzieher draufkloppen. Geht 
der Speaker wieder an dann hast du den Schuldigen.

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie schon gesagt: vermutlich das Relais, das die Lautsprecher 
zuschaltet. Die sind für hohe Ströme ausgelegt und bilden bei häufigem 
'leisehören' eine Oxidschicht auf den Kontakten. Das kannst du auch 
testen, indem du den Lautstärkeregler bei anliegendem NF-Signal 
ruckartig stark aufdrehst, dann geht's meist auch wieder. Als Abhilfe 
kannst du neue Relais einbauen.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gut zu wissen.

Mein ca. 15 Jahre alter ONKYO TX-SV 434 macht seit neuestem die gleichen 
Mucken auf dem Center-Kanal.

Ansonsten: ONKYO rules.

Autor: Marco (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da muss ich wohl mal eine Party veranstalten um die Oxidschicht 
ordentlich "wegzubrennen" ;-)

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
2 Stunden den Nachbarn die Vorzüge Deiner Musik aufzuzeigen könnte auch 
helfen. Jetzt am Abend des 24. währe eine gute Gelegenheit ;-)

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Diesen Fall hatte ich auch schonmal, auf beiden Kanälen!
Kopfhörer (auch aus der Endstufe versorgt) ging noch einwandfrei.

Lösung: Haarrisse in den Lötungen des Relais. Nachgelötet, geht.

Autor: Lui (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi leute,
ich hab ein Problem mit meinem Onkyo TX-DS 494.
Und zwar spielt er garkeine Musik mehr ab, egal auf welchem Kanal.

Das Display und alle Funktionen laufen perfekt, nur kommt kein Sound 
raus.

Ich muss gestehn ich kenne mich nicht so gut mit Technikkram aus, 
deswegen weiß ich auch nicht was Relais sind, bzw wie sie aussehen, 
sonst hätt ich schon draufgekloppt grinz

Bitte helft mir.

MfG Lui

Autor: Karl-heinz Strunk (cletus)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kopfhörer?

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Yahoo-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.