mikrocontroller.net

Forum: Offtopic Anhängekupplungssteuergerät nur 2,3 Volt


Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Besitze einen Golf 5 und an der Steckerbuchse (große 13 PIN) kommen bei 
eingeschalteter Zündung nur 2,3 bis max 4 Volt an auf allen Pins. Das 
Steuergerät ist von Westfalia. Die Buchse ist mechanisch OK nichts raus 
gebrochen oder so. Durchgang am Kabel bis zum STG gibts an allen PINs. 
Muss das Ding jetzt noch angemeldet werden beim Steuergerät des Golfes?

Autor: Micky (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Steuergerät für die AHK braucht IMHO nur "Dauerplus" und Masse.
Hat mit dem Steuergerät des Autos nix zu tun (es sei denn, Du hast ein 
originalteil von VW).
Irgendwas hast du da wohl vertauscht. Beliebter Kandidat ist immer die 
Masse.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Masse stimmt. Dauerplus liegt an. Ist von Westfalia allerdings mit VW / 
AUDI aufkleber und die Steckdose ist auch von VW sowie der Kabelbaum.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steuergerät Westfalia AHK VW Golf 5 1K0907383

Autor: Thilo M. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist  die Masse an Pin 3 und an Pin 13?
Falls Pin 13 keine Masse hat, hat der Dauerplus (Pin 9) keine Masse.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe einen PIN mit 12 V egal ob Licht an aus Blinker etc und auf allen 
PINS 2,3 - 4 Volt Masse stimmt am Stecker

Autor: Troll (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier ist die Pinbelegung am Stecker:
http://de.wikipedia.org/wiki/Anhängerkupplung (Abschnitt Elektrik)

Da du die Anlage ahnscheinend nicht selbst eingebaut hast, fahr einfach 
nochmal bei der Werkstatt vorbei und sag ihn den Mangel.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da waren wir bereits 6 mal fúer jeweils 80€ und dann ham se was im 
innenraum gefukkelt und danach gings für 2 tage wieder

Autor: Jochen E. (saperm)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe auch einen Golf 5 mit dem gleichen Steuergerät (westfalia 
1k0907383) für die Anhängerkupplung (war bei Auslieferung eingebaut) und 
das gleiche Problem.
Vor zwei Monaten gings noch, jetzt nicht mehr.
Das Kabel zur Steckdose habe ich durchgemessen und ist i. O.
Am Kabel zum Steuergerät ist auch Masse und 4x 12V.

Hat sich das Problem bei dir gelöst?

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.