mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Telegesis ETRX3 keine Verbindung


Autor: Michael Neubert (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe ein Problem mit dem ETRX3 Modul.

Ich habe das Modul über einen Pegelwandler(Max232) am PC 
angeschlossen.(Zumindest ohne CTS/RTS funktioniert diese Verbindung mit 
einem alten Bluetooth Modul wunderbar)
Wenn ich nun versuche darauf über ein Terminalprogramm zuzugreifen, 
kriege ich einfach keine Antwort. Eine angeschlossene LED am rxd port 
des modules blinkt zwar fröhlich, aber es sendet nichts.
Ich habe das Modul nach dem beigefügten Schaltplan angeschlossen, weil 
ich es mit 5 Volt betreiben möchte.
Ich weiß einfach nicht mehr weiter...

Viele Dank im Voraus
Michael

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.