mikrocontroller.net

Forum: Offtopic XP findet Smart Card Reader nicht


Autor: Zoltan (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe vor Monaten meine Kartenleser (SD/MMC, SmartCard usw. in einem
Slot vorne im Rechner) der früher funktinoiert hat im Geräte Manager
deaktiviert. Jetzt wollte ich sie wieder aktivieren und es erscheint
einfach keine Verküpfung im Explorer, damit ich auf die Karten
zugreifen kann. Ich habe alles versucht: Kartentreiber deinstalliert,
neu gestartet. Das übliche Windows-Mist(sorry für die Ausdrucksweise)
in allen möglichen Variationen.
Ich habe zu diesem (Baumarkt-)Rechner nur eine Treiber CD mit einem
Driver für einen "Winbond Smart Card Reader", welches auch
installiert ist.

Habt Ihr eine Idee, wie ich den Kartenleser wieder aktivieren könnte?
Ich bin mit meinem Latien am Ende.

Gruß
Zoltan

Autor: Simon Küppers (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ne Karte einlegen?

Autor: Zoltan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist eine Karte Eingelegt. Dennoch müssten Karten-Slots als Laufwerke
sichtbar sein.

Autor: Zoltan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Abtrennen der Stromversorgung war die Lösung, da durch das
Ausschalten des Rechners der Kartenleser weiterhin mit strom versorgt
wurde. Anscheinend hat sich der Kartenleser-µC aufgehangen. Wieder ein
Nachmittag in den Sand gesetzt.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.