mikrocontroller.net

Forum: Offtopic Probleme mit SD Karte


Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute..

habe ein Problem mit der SD-Karte...

Habe eigentlich nur aus jux gedacht ich formatiere einfach mal meine
SD-Karte ( in der kamera). Tja und nun erkennt die KAmera die karte
ncih tmehr. Es sind keine Bilder verloren gegangen oder ähnliches. Nur
kann ich mit der karte im Moment nix anfangen. Die Kamera macht nicht
einmal mehr Bilder wenn ich die Karte eingeschoben habe...
Wie kann ich die Karte denn wieder funktionsfähig machen?

Danke für Eure Antworten

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du schon versucht, die Karte auf deinem PC zu formatieren?

Autor: Heiko Meyer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
moin auch,

ich hab ein Problem mit meiner Sd Karte.
Und zwar habe ich ca. 50 Bilder mit meiner Digicam gemacht.
Ca. 25 davon wurden in einen Ordner gelegt und der Rest in einen
anderen, ohne das ich das irgendwie eingestellt hätte!
denn ersten Ordner konnte ich ohne Probleme auf den Rechner kopieren.
Bei dem zweiten kommt immer : Datei beschädigt oder nicht lesbar.
Auf der Kamera asind sie aber noch lesbar, also da kann ich sie noch
ansehen. Wie kann das angehen.
Kann mir jemand helfen?

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.