mikrocontroller.net

Forum: FPGA, VHDL & Co. ModelSim XE III/Starter 6.1e - kann kein Tcl/TK??


Autor: 123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Bsp's unter Modeltech_xe_starter/examples/tcl_tutorial lassen sich 
nicht ausführen.

source hello.tcl
hello_example

Es kommt immer die Fehlermeldung:
# invalid command name "toplevel"

Ich gehe streng nach der Anleitung unter 
http://www.kip.uni-heidelberg.de/HWP/docu/se_tutor.pdf vor!

Wir tcl/TK von der Xilinx sparversion nicht unterstützt??

Autor: 123 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
toplevel ist ein TK befehl. Muss ich denn Tk kit erst noch laden??
Hat keiner Erfahrungen mit Tk unter modelsim XE???

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.