mikrocontroller.net

Forum: FPGA, VHDL & Co. von Xilinx regenerietes Symbol passt nicht mehr


Autor: Xilinx User (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe ein RAM vom Core Generator in einem SCG eingebaut und nun nach 
Umstellung auf 8.2 den CG neu angeworfen, um eine Kleinigkeit zu ändern. 
Das automatische Sympbol passt aber nun nicht mehr in die Schaltung, 
obwohl sich an den Pins nichts geändert hat. Die Symbolpins liegen nun 
alle links, angedrahtet waren sie rechts. Bei der Synthese kommt Symboal 
out of date, obwohl es ja aktualisiert wurde.

Was ist das zu tun? Wie umgeht man das Problem ?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.