mikrocontroller.net

Forum: FPGA, VHDL & Co. EDK läuft nicht


Autor: TechInfo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe in dieser Reihenfolge ISE WebPack 8.2, ISE SP 8.2.03, EDK 8.2 und 
EDK SP 8.2.02 installiert.

Das ISE startet auch einwandfrei, das EDK bricht den Startvorgang aber 
mit folgender Meldung ab:

"Der Prozedureinsprungpunkt ptw32_push_cleanup wurde in der DLL 
libpthread.dll nicht gefunden."

Kennt jemand diese Meldung oder weiß jemand was zu tun ist?

Autor: Wim Vanderbauwhede (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Apologies for English answer, I don't write German.

I had the same problem.

Check the PATH:
System Properties->Advanced->Environment Variables
In System Variables, PATH should start with:

%XILINX%\bin\nt;%XILINX_EDK%\bin\nt;







Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.