mikrocontroller.net

Forum: PC Hard- und Software XP SP3 installieren oder nicht?


Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verunsichert durch diverse Berichte, deshalb diese Frage.

Habe einen AMD-Rechner aus Jahr 2003, aber keiner von HP. Sind Probleme 
zu erwarten? Oder was passiert, wenn man es nicht installiert? Setzen 
kommende MS-Patche/Updates in Zukunft das SP3 voraus?

Autor: Simon (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hab das teil auch drauf und keine Probleme!

AMD Athlon 64 X2 6000+

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
AMD Athlon XP 2500+

--> ebenfalls Null Probleme

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vorher aber auf alle Fälle ein Backup machen.

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe auch ein AMD Athlon XP 2600 (Eigenbau) mit XP und SP2.
Beim Installieren von SP3 hat sich dann aber mein Betriebssytem
aufgehängt. Lief nur bis zum ersten Bild von Windows und machte dann
nur noch einen Systemneustart. Dies wiederholte sich dann nur noch.
Mehr ging nicht mehr. Hatte glücklicherweise alles wichtige gesichert
und das Betriebssystem sollte sowieso neu aufgesetzt werden da es schon
fast 3 Jahre so lief.
Also alles formatiert, XP neu installiert (ohne das SP2), dann direkt
das SP3 installiert und seit dem läuft!!

OK-> ist natürlich eine ganze Menge Arbeit bis alles wieder so läuft
aber jetzt ist die Festplatte wieder aufgeräumt.


mfg.

Holger (der aus dem Sauerland)

Autor: Oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1.Vorher ein frisches Backup im Schrank ist immer gut!!
2.Vor dem SP3 sollte man prüfen, ob auch ausreichend Platz auf der 
Platte ist.
3.Vorbeugend einen Systemwiederherstellungspunkt setzen, hilft auch oft.
Das geht so:
Start>programme>Zubehör>SystemTools>SytemRestore
> * Wiederherstellungspunkt SETZEN ! Da weiß man was noch ging.

4.Es wird in Zukunft sicher Software geben, die SP3 voraussetzt. Nur 
könnte es noch etwas dauern.

Autor: Jonas Arndt (Firma: GreenWire-Elektronik) (padrejohn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hey leute,

das hier sollte helfen

http://www.heise.de/newsticker/Massnahmen-gegen-En...

Autor: Blob! (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hab den SP3 direkt über das onlineupdate installiert.
Das waren ~68MB (der Rest war schon drauf da mein System immer aktuell 
ist) und alles verlief problemlos!
-> AMD X2 4400+

Einzig und allein mein Windows-Skin war weg
->http://www.chip.de/downloads/Royale-Remixed-Theme-...
konnt aber wieder nachinstalliert werden!


BackUp hab ich gemacht, war aber dann (zum Glück) nicht von nöten!

Autor: Kai G. (runtimeterror)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir auch keine Probleme: IDEs, Spiele, Treiber ... alles lief 
fehlerfrei weiter.

Athlon X2 64 4000+
nVidia-Chipsatz
zwei Grafikkarten mit nVidia-Chipsatz
S-ATA mit Raid 1

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.