mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik VS1001k - built-in sinus test funktion ohne probleme - aber mp3 wollen nicht


Autor: gert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
spiele mit einem vs1001k

die built-in sinus test funktion geht problemlos

nur wenn ich versuche, ein mp3 file abzuspielen, macht der nur immer 
abgehackte geräusche

1) kann man sagen, wenn die built in sinus func geht, der vs1001k 
prinzipiell in ordnung ist ?

2) woran kann es liegen, dass bei abspielen von mp3 nur abgehackte 
geräusche entstehen ?

danke

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.