mikrocontroller.net

Forum: Platinen Eagle Problem Bibliothek einzubinden.


Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,


ich bin gerade dabei mit der freien Version von Eagle eine Platine zu 
entwerfen. Mir fehlte da ein Bauteil in der Bibliothek. Dies konnte ich 
dann von der Herstellerseite heruntergeladen (Cadsoft) Ich habe die 
*.lbr dann in den entsprechenden Ordner kopiert . Nun wollte ich die 
Bibliothek nutzen, aber ich kann sie in der Bauteilewahl nicht finden.

Muss man da noch was anderes machen, um sie zu integrieren?

Grüße
Bernd

Autor: Horst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
use *;

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oder per menü: library > use -> ...

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

vielen Dank!


Grüße Bernd

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.