mikrocontroller.net

Forum: Platinen Eagle3d Animation - Stürzt beim Rendern ab


Autor: Lukas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich versuche mit Eagle 3d gerade eine Animation zu erstellen. Ich habe 
alles gemacht, wie es auf http://www.matwei.de auch beschrieben ist. 
Also im Layer 230 mindestens drei Punkte setzten, wo er nacher lang 
fahren soll, dann die ULP ausführen, dann in Povray die .pov Dateil 
Laden und mit die .ini rein laden.

Nach dem klick auf Render steht da dann aber nur Rendering frame 1 of 
20, und der Task-Manager sagt, keine Rückmeldung von Povray. Dabei 
bleibt es dann, auch wenn man 30 Minuten wartet.

Woran kann das liegen?

Vielen Dank für die Hilfe!!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.