mikrocontroller.net

Forum: PC Hard- und Software Interner VGA-Port bleibt nach Kaltstart untätig


Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe vor ein paar Tagen einen Desktop-PC zusammengeschraubt, der 
sich trotz nagelneuen Komponenten komisch verhält.

Hardware:
Mainboard: Asus M2N-VM DVI (nvidia-Chipsatz/Grafik)
CPU: AMD X2 64 2500
RAM: 2*1GB MDT 800
Netzteil: Arlt-Eigenmarke 400W

Es ist keine Grafikkarte verbaut, sondern der interne Grafikchip wird 
(über DVI oder VGA) genutzt. Wenn der Rechner nun länger komplett vom 
Netz getrennt war (über Nacht) , und man ihn einschaltet kommt absolut 
kein Bild (bereits mit verschiedenen Bildschirmen getestet). Der Monitor 
wird also nicht schwarz sondern er meldet kein Signal. Drückt man nun 
nach ein paar Sekunden den Resetknopf, erscheinen plötzlich alle 
Bootmeldungen von Anfang an. Booten tut der Rechner wohl auch ohne Bild, 
denn Windows beschwert sich dann natürlich über die Aktion mit dem 
Reset-Knopf ;-)

Zwischen DVI und VGA konnte ich bisher noch keine Unterschied bezüglich 
diesem Problem feststellen, im BIOS habe ich schon alles kontrolliert 
(und interne Grafik als erste konfiguriert). Komischerweise habe ich 
hier einen fast baugleichen Rechner (CPU etwas andere Taktfrequenz) 
rumstehen, bei dem das Problem nicht auftritt.

Vielleicht kann ja mal jemand eine Vermutung äußern, was da faul sein 
könnte. Die Sache mit dem "nach langer Netztrennung" würde für mich eher 
in die Ecke Netzteil/Stromversorgung deuten, die Tatsache, dass er 
trotzdem bootet, nur ohne Bild eher Richtung Grafikchip / BIOS.

Naja, vielleicht hat ja jemand noch eine andere Vermutung, vor ich blind 
Teile tauschen muss. Eine Grafikkarte ist nämlich leider nicht zur Hand.

Peter

Autor: Bobby (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leere Batterie kannst Du ausschließen ?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, nee das kann ich nicht ausschließen - das Ding ist zwar direkt vom 
Händler, aber man weiß ja nie. Werde mal sobald ich wieder dort 
vorbeikomme eine neue Batterie reinmachen.

Was allerdings eher dagegenspricht: BIOS-Einstellungen und die Uhr 
bleiben erhalten.

Peter

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab' da einen PC den man immer zweimal einschalten muß, ansonsten 
kommt kein Bild, ist nachweislich das Netzteil.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.