mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik UART 4433 klappt nicht


Autor: Martin Schirrmacher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim kompilieren sagt mir der GCC immer das er USR nicht kennt. Woran
kann das liegen wenn ich im makefile 8535 eingebe dann Compiliert er es
ohne zu mekern. Wieso kennt der Compiler den Befehl nicht beim 4433?
Hoffe ihr könnt mir helfen!
Danke!
MfG Schirrmie

Autor: Martin Schirrmacher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
YO, ganz einfach ...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.