mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Yaap DLL fehlt


Autor: Jürgen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,


beim öffnen von Jaap bekomme ich immer diese Fehlermeldung

Die erforderliche DLL Datei DLPortio.dll wurde nicht gefunden

Wer hat einen Tip was ich machen kann?

Vielen Dank im Vorraus

Gruß

Jürgen

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PortIO-Trieber installieren (siehe yaap-Website).

Autor: Jens M. (jens_m83)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin.

welches ist denn die Seite, ich kann die über google irgendwie nicht 
finden.

Es sind auch meine ersten versuche mit AVRs.

Wäre nett wenn ich einen link bekommen könnte.


Vielen Dank Jens M.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.