mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik RS232 Empfang Probelm Phänomen


Autor: Grünschnabel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich will von einer Kamera über RS232 daten zu einem VxWorkssystem 
austauschen.

Jetzt kann ich Daten vom VxWorks senden. Die Daten komme auch an. Aber 
bekomme keine Antwort.

Vom Laptop aus kann ich mit beiden Systemen. Es geht auch von einem 2. 
VxWorks aus.

Kann die Ursache sein, weil ich die RTS/CTS Leitung der Kamera nicht 
angeschloßen habe? (Handshake ist ausgeschaltet)

Danke schon im vorraus

Autor: Grünschnabel (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
RS232 Beschreibung

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.