mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik fuses richtig gesetzt?


Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich möchte den Tackt vom Pollin Board nutzen, für einen atmega16 
und 16Mhz.
Ich habe mal die Fuses ausgelesen und wollte mal fragen ob das so 
richtig ist.

CKOPT, BOOTSZ1, BOOTSZ0, SUTO an diesen stellen ist ein Häkchen, ist das 
so richtig?

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Falls das Häkchen eine gesetzte Fuse ist, wäre das ein externer
Quarz mit dem internen Oszillator, der mit voller Amplitude arbeitet
(also nicht dem stromsparenden).  Der kann mit externen Quarzen ab
1 MHz aufwärts arbeiten.

Autor: Tim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe ein 16Mhz Quartz angeschlossen, also arbeitet der mc mit 16Mhz.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.