mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Netzteil Philips PM3240


Autor: caddy (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Ich habe mir ein defekes Oszilloskop von Philips (PM3240) gekauft.
Aber leider macht mir das Netzteil (Schaltnetzteil ca 1979) macht mit 
etwas Kummer. Der Schalttransistor war defekt mit dem war auch der 
Collektor vorwiderstand durchgerauscht.Alles getauscht und überprüft und 
es will nicht.
Es läuft immer nur in Schutzschaltung. Ziehe ich den Thyristor läuft es 
mit zu hoher Ausgangsspannung.
Problem ist :
1. Es gibt keine selektierten Ersatzteile mehr.Ich habe als BYD93 einen 
BUX83 eingebaut.
2.Ich hab zwar ein Servicemanual aber ich verstehe die Schaltung nicht 
so ganz.

Vielleicht hat ja jemand Erfahrung mit diesen Oszi-Netzteilen.

Danke im vorraus

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.