mikrocontroller.net

Forum: Compiler & IDEs MSP430 fuse is blown


Autor: Dieter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

aaaaarrrghhhhhh...............

es liefen gerade die ersten Programme auf dem MSP430F1232 und nu.......
so'n   #+%)"?*ö.

Bei erneutem Programmierversuch mit dem MSP430 Flash Programmer von
ICC430 kommt die Meldung:

"Could not access device - security fuse is blown"

Nicht mehr und nicht weniger. Da ich ganz bestimmt kein Fuse Bit auf
dem Controller gesetzt habe, vermute ich das Problem liegt am
MSP430-JTAG Programmier Dongle.
Allerdings kann ich dort keine Sicherung ausmachen.

Weiß jemand bescheid welches Bauteil sich da verabschiedet haben könnte
?

MfG,

Dieter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.