mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Installationsproblem mit AVR Studio 4


Autor: Löterich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Ich habe mit diesem AVR-Studio ein wundervolles Problem:

Gesaugt bei Atmel mit einer atemberaubendem Geschwindigkeit von rund 15 
Kbs (etwas so an die 2 Stunden..dort gibts vermutlich noch 
Akkustikkoppler.) Installiert und es funktioniert nicht.

Es erscheint immer die Auflistung über diverse fehlende Dlls, ein 
anschliessender Startversuch startet das Programm nicht.
Fehler beim Download  vermutet, Spielchen wie eingangs wiederholt, 
Resultat ist auch schon bekannt: startet nicht.
Weder auf diesen Rechner noch auf dem 2. PC.

Als Hintergrund läuft auf beiden Kisten Win XP und das Servicepack1 (nur 
auf dieser Kiste)

Installieren und fachgerecht deinstallieren, einschließlich manueller 
Registrysäuberung brachten keinen Erolg.

Woran kann es liegen?
Löterich

Autor: Jörg Wunsch (dl8dtl) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Löterich wrote:

> Es erscheint immer die Auflistung über diverse fehlende Dlls, ein
> anschliessender Startversuch startet das Programm nicht.

Dann schreib das an Atmels Support, dafür sind die Leute da.  Schreib
möglichst exakt auf, welche DLLs da fehlen.

Autor: Bemerker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1. Panne die passieren kann: Hinter dem Download hängt noch eine 
bescheuerte Timeout-Meldung des Atmelservers.

2. Panne passiert nur bei SP1, da fehlt der passende Installer.
Guggst Du bei M$ nach: KB893803 oder Windows-Installer V3.1

Autor: Löterich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Bemerker

danke für Deinen Hinweis auf den Windowsinstaller.

Der war tatsächlich die Ursache, nach Installation des Installers und 
anschliessend dann AVR Studio und winavr drübergebügelt, funktioniert 
problemlos.

Gruß
Löterich

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.