mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik atmega16L laesst sich nur zu einem Teil beschreiben


Autor: Simon Maier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier ein Atmega16L, standard beschaltung, kein quarz.


Beim beschreiben vom Parport schreibt er nur einen teil hinein am 
anfang.
Beim vergleichen bemerkt er dann natuerlich das der code im AVR ungleich 
dem im Ponyprog ist.


an was kann das liegen? ich habe bereits ein zweiten Atmega16L versucht, 
selbes Problem.

Autor: dummy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>an was kann das liegen? ich habe bereits ein zweiten Atmega16L versucht,
>selbes Problem.

Parport Kabel zu lang oder Schrott.
ISP Leitung zu lang.

Autor: Simon Maier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die idee hatte ich auch schon und habs darauf hin extrem gekuerzt.
ich werde morgen mal ein anderes verwenden

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.