mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Atmega64 mit falscher Mhz zahl


Autor: Seba (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ausversehen meinen Atmega644 auf eine geringe khz Zahl getaktet und 
bekomme jetzt keine verbindung mehr mit ihm über isp. Habe einen 
externen 20mhz quarz dran aber bekomme immer noch keine Verbindung, was 
kann ich noch tun?

Autor: Seba (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habs selber hinbekommen, externer quarz hat geholfen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.