mikrocontroller.net

Forum: Compiler & IDEs Problem mit gdbproxy


Autor: Joachim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
ich versuche gerade mspgcc auszuprobieren aber leider komme ich nicht
so recht weiter.
Nach starten von "msp430-gdbproxy --port=2000 msp430" bleibt dieser
in einer Schleife mit folgender Fehlermeldung hängen:
"error: msp43~20.exe: unable to open debugger connetion. will
restart"

Die Verbindung zum controller über das FET-Tool scheint zu
funktionieren, da bei getrenntem Controller die Fehlermeldung could not
find device ausgegeben wird und erst nach dem wiederanschließen des
Controllers geht gdbproxy weiter zur o.g. Fehlermeldung.

Wäre dankbar wenn mir jemand eine Tipp geben könnte.
Gruß
Joachim

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.