mikrocontroller.net

Forum: Platinen Eagle Fehlermeldung


Autor: Olaf Rechtner (gruser)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich bekomme immer 2 Fehlermeldungen die ich absolut nicht wegbekomme... 
es handelt sich um ein Eagle-Projekt (Version 5.2.0). Kann vielleicht 
hier jemand helfen, da ich ein ziemlicher Anfänger bin (Datei anbei). 
Bitte Ratsnets drücken und dann mal den DRC-Check starten, es kommen bei 
mir immer 2 Width-Meldungen...

Gruß
Olaf

Autor: ROFL (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast deine Polygone auf TOP und BOTTOM mit width=0 definiert.
Ändere die Polygone mit CHANGE WIDH auf z.B. 0.2mm und alles wird gut.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.