mikrocontroller.net

Forum: Compiler & IDEs AVR-GCC läuft nur mit At90s8515


Autor: Maximan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich hab mir mal den Compiler mit der Anleitung installiert, dazu 
hab ich mir noch die Samples runtergeladen.

Das ganze funktioniert auch wunderbar, allerdings nur in der 
Standardeinstellung für den at90s8515.
wenn ich im makefile
MCU = at90s8515
in
MCU = atmega83
ändere geht gar nichts mehr. (Ich hab übrigens ein Mega8 aber der wird 
in der Liste irgendwie nicht aufgeführt...)
Sowieso, irgendwie blick ich bei den makefiles noch nicht ganz durch ...

Autor: Christian (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
atmega83 gibts nicht - für den mega 8 bracuhst du version 3.2
mfg

Christian

Autor: Maximan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ahja Thx ...
Jetz gehts !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.