mikrocontroller.net

Forum: PC Hard- und Software USB-HID (Vista32) kann nicht installiert werden


Autor: http://drive.to/OpenSourceSegway (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wollte mein Seintek S2405 Scope mit dem PC verbinden, dass dafür den 
USB-HID Treiber von Windows nutzt. Allerdings installiert mein Vista 
32-bit den eigenen Treiber nicht. Hat jemand ein ähnliches Problem und 
eine Lösung dafür?

Autor: Hans , DG1HVL (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab das selbe Problem Vista und SeinteK S2405 , wenn du ne Lösung 
hast wäre ich dankbar ,
Gruss aus Dessau de Hans , DG1HVL

Autor: Hans , DG1HVL (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
2. Versuch , ich such ebenfalls für eine Lösung Vista USB Treiber und 
Seintek S2405
Danke für Hilfe wenn möglich
Gruss aus Dessau de Hans , DG1HVL

Autor: Ralf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Jungs,

ohne das Teil zu kennen... Gebt mehr Input... Kann man es irgendwie 
konfigurieren? Wird überhaupt was erkannt? Etc, pepe, usw.

Ralf

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe das gleiche Problem unter Vista und dann halt einfach unter XP 
probiert. Dort wird zwar der USB-Treiber richtig installiert, aber die 
beiliegende Software findet den S2405 dennoch nicht.

Hat es überhaupt einer zum laufen bekommen, unter welchem OS auch immer?

Viele Grüsse,

Dirk

Autor: Marko Poser (mposi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo

wer kann mir die software cd mal geben da meine in der firma 
verschwunden ist und ich dies bräuchte zum testen aber diese auch bei 
seintek nicht zum downloaden ist

Hebe auch denn S2405

danke

Autor: Jürgen Grzesina (jrg)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo, zusammen,

das Problem von Mposi kann ich lösen. Schau mal auf meine Site, da 
kannst du die Mailadresse finden http://grzesina.eu. Ich kann dir den 
Inhalt der Installations-CD zukommen lassen.

Nebenbei, ich hab das gleiche Problem zwar nicht auf Vista sondern auf 
einem XP-Prof-Notebook. Auf dem Tower läufts unter dem gleichen BS ganz 
normal. Leider gibt es bei Seintek nix zu finden.

Viele Grüße

Jürgen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.