mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik STK500 im Eimer?


Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute!

Ich hab hier mein STK500 was nicht mehr funzt. Gestern ging noch alles 
einwandfrei. Wenn ich es heute anschalte, dann sieht alles ganz normal 
aus(Power LED, VTARGET LED und STATUS-Led sind alle i.o.).
Nur wenn ich im AVR Studio mit dem Board connecten will, dann verbindet 
das Ding nicht. Woran kann das liegen?
Ich hab eigentlich von gestern zu heute nix damit gemacht, es hat nur 
rumgelegen....

Danke schonmal für Antworten

Andi

Autor: Andreas K. (ergoproxy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal die Verbindung überprüft? Ist der Stecker richtig drinn und im 
richtigen (Control) Anschluss?

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja, habs mit beiden COM Anschlüssen am PC probiert, das Ding ist im CTRL 
Anschluss. Wie gesagt, ich hab gestern noch tadellos damit programmiert. 
Die Versorgungsspannung scheint ja auch i.O. zu sein.

MfG Andi

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gelöst!

Das Verbindungskabel zwischen PC und STK hat nen Bruch... Sowas 
bescheuertes...

Autor: Gast2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
läuft auf dem Pc ein Prog das den ser. Port blockiert?

Autor: Andi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, das Problem hat sich glücklicherweise geklärt.

Dennoch vielen Dank für die Hilfe!

Andi

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.