mikrocontroller.net

Forum: Platinen Eagle ärgert rum


Autor: Campbewohner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

mein Eagle ärgert mich grade, ich habe in einem Schematic VCC und GND 
umbenannt und nun sagt mir das liebe Programm mein Board und mein 
Schaltplan seien inkonsistent - wie gemein - dabei waren beide die ganze 
Zeit offen und in beiden sind auch die neuen Namen zu finden. Im ERC 
steht folgendes für mich kryptisches:

Nets/Signals with different net classes in schematic and board:

GND_LED    1    0
VCC_LED    1    0



Am liebsten will ich gleich, den einen Schrei loslassen ;-)

Autor: Frank B. (frankman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Campbewohner wrote:
> Hallo,
>
> mein Eagle ärgert mich grade, ich habe in einem Schematic VCC und GND
> umbenannt und nun sagt mir das liebe Programm mein Board und mein
> Schaltplan seien inkonsistent - wie gemein - dabei waren beide die ganze
> Zeit offen und in beiden sind auch die neuen Namen zu finden. Im ERC
> steht folgendes für mich kryptisches:

Natürlich bist DU nicht schuld! ...Der Fehler liegt natürlich trozdem 
zwischen den Kopfhörern....

Du hattest trotzdem die Leiterplatte oder den Schaltplan geschlossen, 
sonst wären sie ja konsistent.

Du hast, so wie es aussieht, die Signale von der LED gelöscht oder 
irgend wo angeschlossen.
Möglicherweise ist die LED gar nicht angeschlossen, bewege die LED im 
Schematic, um zu sehen, ob die wirklich angeschlossen ist. Ansonsten 
lösche die LED im Schematic und im Board und versuche es dann nochmal.

>
> Nets/Signals with different net classes in schematic and board:
>
> GND_LED    1    0
> VCC_LED    1    0
>
>
>
> Am liebsten will ich gleich, den einen Schrei loslassen ;-)
Also ich würde lieber auf Mentor Expedition sparen..... ;-)

Autor: Campbewohner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also es war eigentlich so, ich bin kurz in nen anderen schaltplan 
gehopst, aber gespeichert hatte ich ja vorher

das exp. kostet doch ein bissl viel, oder?

Autor: Campbewohner (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mit Kopie, weglöschen und Paste hab ichs wieder hinbekommen, puh

Autor: Frank B. (frankman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja....

Autor: Jan Bayerle (trompet)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
hier ein anderes Problem:

Different net classes in schematic and board:

  1  Name:      power
  1  Width:     8.0mil           0.0mil
  1  Drill:     12.0mil          0.0mil
  1  Clearance: 8.0mil           0.0mil

was is das und wie ich das behebe? Problem entstand nach dem Hinzufügen 
eines selbstgebastelten Baustein, den ich schon rausgenommen habe, 
Probleme blieben...

:-( Danke!!!!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.