mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fragen zu acam GP1


Autor: Stefan S. (sim)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich beschäftige mich gerade mit diesem Baustein und könnte Hilfe / Tipps 
bei der Initialisierung gebrauchen.
Die Kommunikation scheint zu funktionieren, allerdings bekomme ich es 
nicht hin eine Messung durchzuführen.

Ich habe den Code aus dem Datenblatt genutzt und vom Controller aus 
Start und Stop generiert.
Es werden keine Ereignisse registriert, aber der TDC gibt auch keinen 
Überlauf aus.

Ich bin momentan etwas Ratlos - hat hier schonmal einer mit solchen 
Bausteinen gearbeitet?

In der Suche werden sie erwähnt, aber was konkretes habe ich leider noch 
nicht gefunden...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.