mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR und Linux/Eclipse


Autor: Unbekannt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich bin noch ein neuling in Linux...
Ubuntu8.04
Ich habe mir nun Eclipse installiert und wollte nun das AVR-Plugin 
installieren. Leider bekomme ich immer die Fehlermeldung: AVR Eclipse 
Plugin (2.3.1.20081204PRD) requires plug-in "org.eclipse.cdt.core 
(4.0.0)", or later version.

Wo liegt mein Fehler?

MFG David

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welches Eclipse hast du denn installiert? Dann geh doch mal in den 
Software Manager und installier CDT bevor du AVR-Eclipse installierst.

Autor: Michael H. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo David,

die Fehlermeldung erhälst du wenn du Eclipse über die 
Synaptic-Paketverwaltung installierst,die angebotenen Pakete 3.2.2.5 ... 
sind zu alt.


Die beiden folgenden Links erklären die Installation der benötigten 
Eclipse - Version : Ganymed.

Installation Ganymed.

http://newsintegrator.wordpress.com/2008/12/03/how...

Einrichtung AVR Umgebung

http://www.wiki.elektronik-projekt.de/mikrocontrol...


Gruß
   Michael

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.