mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LCD 6100 Beleuchtung geht nicht


Autor: Thomas Pott (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

bei meinem Display geht die Hintergrundbeleuchtung nicht. Ich 6,4V an
pin 10 und GND an Pin 9, allerdings fängt Nichts an zu leuchten.
Ansonsten funktioniert das Display. Hat einer eine Idee woran das
liegen kann?

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann es sein, dass du für die Hintergrundbeleuchtung einen Vorwiderstand
brauchst?

Autor: Martink (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leg doch mal eine höhere Spannung an.
Der Vorwiderstand soll nur den maximalen Strom begrenzen.
Ohne Widerstand würden die LEDs ziemlich schnell durchbrennen.

MartinK

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.