mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit ICE200


Autor: Jack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
habe ein Problem mit meinem ICE200.
Habe auf dem Target (Schaltung die ich Teste)
einen Quarz mit 4MHz und
2 Kondensatoren mit 22pF.
Im AVR Studio4 (AVR Studio 4, 9, 0, 338) wird aber
nur 1MHz als Taktfrequenz angezeigt.
Das selbe verhalten habe ich wenn ich einen
8MHz Quarz nehme.
Was mache ich hier falsch?

     Gruss
      Jack

Autor: uli (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das ICE200 geht nur bis 4MHz!!!
4MHz gab bei mir noch nie irgendwelche Problem, allerdings nehme ich
immer Schwinger; spart 2 Bautteile (Zeit)

Autor: Jack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo uli,
was ist bitte ein Schwinger???
Ich kenne Keramik-Resonatoren mit C
(Lastkapazität).

Autor: Jack (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo zusammen
habe immer noch das problem mit dem ice200.
habe nun das ganze mit einem externen oszillator mit 4mhz
getestet und im avr-studio wird immer noch 1mhz als
taktfrequenz angezeigt.
kennt jemand dieses problem und hat mir eine lösung??

     jack

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.