mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Xbee API und Fehlerkorrektur?


Autor: David (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe eine kurze Frage:

Wenn man die Xbee-Module im API-Mode betreibt, wird dann trotzdem noch 
eine Fehlererkennung, und ggf. Korrektur beim Übertragen von Daten 
vorgenommen, oder muss ich mich in meiner Applikation selbst darum 
kümmern, dass z.B. ein Datenpaket bei falscher Übertragung erneut 
gesendet wird?

Vielen Dank für eure Hilfe!
David

Autor: Johnny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Soweit ich weiß, musst du nicht. Ich betreibs auch im Api-mode und noch 
nie ist etwas nicht angekommen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.