mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik AVR Studio 4


Autor: Nils (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann mir beim studio mal jemand sagen wie das mit dem simulieren läuft??
anscheinend mach ich irgendwas falsch... projekt gebaut, assembler
programm geschrieben dann auf build und run...
das prog zeigt an das es keine fehler gibt.-.aber dann löscht es die
hex und den ganzen kram wieder und die sim startet nicht :-(

Autor: Nils (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ups...okey..hatte ne falsche datei geladen..sorry :-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.